gateway and motorola moto z won't connect
0

votes

my code worked ok with my galaxy 5 but i got a new moto z running android 7.1.1 and it will connect to bluetooth but will not  connect in gateway. when i push scan for amps it never finds the code amp and yes i pushed the bluetooth buttons on the amp.  in the gateway app the in the bottom left corner the amp/phone icon is missing for switching from amp to phone presets. the screen has the blue preset shown but the library has them in yellow.  the worst part is that the display on the code amp is not working. it is barely readable. just yellow with the black barely visable. so without being able to program it using the display it doesn't work with my phone either.  i have owned a lot of marshalls and still have a bunch but i have never been so dissapointed as i am with this piece of crapp. can't use it live because of the dropouts when switching channels and yea i know about using the same amps and settings in all the presets but that is unaceptable. i have the footswitch and thats a disaster too. one little slip like accidently pushing two buttons at the same time or too fast or twice freezes the amp or reprograms it. yea really cool turning it off and back on in the middle of a song.  i tried using it live once and it was a disaster. never again. so i love the tone for recording but now i can't even do that because it wont connect bluetooth and the display is almost dead so i can't program it.

asked 15 Dec 2017 at 06:23 PM

ken nechvatal
I'm having the same issue, with the exception that the display on my amp is working. App just cannot find amp. BTW I have the same phone as OP - Jon (Joe) Amaral 30 Jan 2018 at 07:53 PM
Hi Jon,

Sorry you seem to be having issues with your Bluetooth, our team are working on an update to help those having issues, please keep an eye out for a Firmware update

Marshall Support
- Marshall 31 Jan 2018 at 08:58 AM
Is there a supposed timeline for the correction.? Or are we just going to live with "sorry your having an issue"? - Jon (Joe) Amaral 31 Jan 2018 at 05:38 PM
Hi Jon,

Our team are working on getting the update out, the team are working hard on this, as its not all devices that have the Bluetooth issue, we have users that have a Moto Z not having connection issues.

Marshall Support
- Marshall 01 Feb 2018 at 08:58 AM
i just purchased a used code 100h and it works fine with my moto z. my code 25 still doesn't. anyway i am really impressed with the 100h and a marshall 4/12 bottom. it sounds great and the 2 button foot-switch works great too. i had a lot of trouble with the 4 button foot-switch causing the code 25 to freeze. - ken nechvatal 28 Apr 2018 at 07:28 PM
Answers: 2
0

votes

Hi Ken,

Thank you for your message, we are sorry to hear you are not happy with our Code product, we are working on a Bluetooth firmware update to help those that are having issues with connection, product feedback is always welcome, if there is fault with your display, I would suggest returning the amp to your dealer who can help with a repair or replacement of unit.

Kind Regards

Marshall Support

answered 05 Jan 2018 at 02:34 PM

Marshall
0

votes

its out of warranty and i'm not going to spend any money on it. i don't need the display as i can use my phone to program it if you will just fix the bluetooth not connecting with my moto z. it still connects with my old samsung s5.  i was planning to buy a code 100 watt head but after seeing what a disaster the code is i'll just keep my jvm.

edited 05 Jan 2018 at 09:33 PM

ken nechvatal

answered 05 Jan 2018 at 09:32 PM

ken nechvatal
Loading - please wait...