Gateway app can’t find CODE amp


I phone 6 user here, latest software installed. Latest firmware installed in the CODE 50 as well. I can connect the amp and my phone via Bluetooth, but the Gateway app doesn’t even acknowledge my code to connect with it. I have tried everything I have seen in these forums from un-installing to re-installing to restarting, turning off and on. I really like this amp but this is pretty frustrating, it worked when I first got it but for some reason not anymore. Any fixes for this? 

asked 24 Mar 2018 at 12:57 AM

Johnny Sometime
Answers: 1


Exactly the same problem with mine. I solved it by putting the latest firmware on again. I already had this but put it on again and bingo it works. 

answered 24 Mar 2018 at 11:05 PM

PAUL Hewitt
you solved with the update? gee mine got in trouble with that. auto-connection just gone after last firmware update.
and they're saying there was nothing about the BT function in that version, so your case is surprising too.
I had to send it to seller and replace the motherboard haha
- Sy Jo 31 Mar 2018 at 05:32 AM
Loading - please wait...