Bluetooth Connection recognition
0

votes

I have purchased new Code 100 (a demo from Sweetwater)  I am not able to connect the amp to my personal device.  When I press the Rev and Power buttons to connect,  the blue lights flash,  the device number shows up on the amp but either of my devices (an I Pad and an I Phone) will not recognize the Code amp.  The Code Amp does not show up in the "My Devices" so it never has the opportunity to pair or show up as connected .   My phone and Iphone recognizes other bluetooth items, ie, head phones, speakers etc. I have tried the FAQ suggestions and have tried the recommended fixes and I am still not able to connect.  

I have not done a firmware update on the Code 100.

Any assistance would be greatly appreciated.

Thank you,

Steve H.

asked 18 Apr 2018 at 07:29 PM

Stephen Harkins
Answers: 2
0

votes

Hi Stephen,

Thank you for your message and we are sorry you seem to be having issues with your Bluetooth, could I ask which version of Firmware you have running on the amp, did you try the Bluetooth in the store, if you are having troubles after following the FAQ, it might be worth contacting the store and see if they can get an engineer to look at it for you.

Marshall Support

answered 19 Apr 2018 at 08:46 AM

Marshall
0

votes

I had the same problem last night. "scan for device" came up with nothing. 

Here is what I did: 
1. pair to bluetooth via phone settings NOT the Gateway App. 
2. Restart the gateway App

Amp appeared after that. 

I had tried a few other things before that... restarting the phone, reinstalling the app. but pairing the device to the phone first is the only thing that worked.

answered 22 Apr 2018 at 05:08 PM

greg dayley
Loading - please wait...