Code 100 combo, Fuzz&Crackling at any volume...
0

votes

I own a Code100 2x12 combo, and after a couple of months of use I am now dealing with some very noticeable fuzz and crackling. It does not matter what volume I am at... 

 

Things that I have tried...

*Firmware update
*Using a distortion pedal and changing my preamp to clean as well as acoustic.
*Performing a factory reset

As you can imagine I am pretty frustrated... Has anyone else dealt with this issue? If so...what is the solution, please and thank you...

asked 21 Sep 2018 at 11:05 PM

Tyler L
Answers: 3
0

votes

Hello Tyler,

This is not a fault that we have come across before, to elimante other sources have you tried a different guitar lead or a different guitars also check the battery if you have a battery pickup. If you have tried these and you are still hearing the fuzz and crackle we would recommend that you take it back to the dealer it was purchased through so they can check over the amplifier for you.

 

Kind Regards

Marshall Support

answered 24 Sep 2018 at 08:27 AM

Marshall
Tried all of the above, as well as changing my pickup battery. No luck.

Unfortunately the company I purchased this through is 3 hours away from me...sigh. I will contact them asap and hopefully get some answers.
- Tyler L 26 Sep 2018 at 11:53 PM
0

votes

I did. Changed guitar cables.  Not a problem since.

answered 26 Sep 2018 at 02:23 PM

Jamie Carter (16)
0

votes

I'm by no means an expert but I have found that the noise gate produces some fuzz. I think it is masked when the amp is at high volume but at low volume you begin to hear it. 

answered 27 Sep 2018 at 04:25 PM

Gary Dennis (1)
Loading - please wait...