bluetooth not working
1

vote

what to do if my bluetooth is not working when I try to search for it on my phone through the app or any other source. its jsut not there like the bluetooth was never a thing on it. this is the first time ive tried to use it and I think it picked it up once and did nothing else but show it was found. then never again. what do I do? it like it was never a part of the product

asked 04 Nov 2018 at 08:59 AM

adrian MOREno (1)
Take it back. Get the MG series. This amp and the Gateway app sucks. I've had it go out in the middle of a show. Don't waste your time. And Marshall doesn't give a rat's you know what. - Jamie Carter 04 Nov 2018 at 03:25 PM
No you - adrian MOREno 04 Nov 2018 at 08:48 PM
Answers: 2
0

votes

For the sake of (my own) interest:

Could you detail EXACTLY what steps you are following to connect (and include details of your mobile device etc.) (and don't refer me/us to the manual i.e. what are YOU doing exactly).

Regards,

Dale.

answered 04 Nov 2018 at 04:15 PM

Dale Paterson (104)
When I proceed to turn the Bluetooth on the amp shows that Bluetooth signals are being sent supposedly, when I try to find it on the app or with my Bluetooth it does not register. I have restarted the amp updated it and done the same to my phone. No luck. Like I said it's has if it did not come with Bluetooth - adrian MOREno 04 Nov 2018 at 08:52 PM
0

votes

Try these steps....Exactly

1-turn the amp on and after it cycles, turn on the blue tooth to the amp.

2-turn on the blue tooth to your phone. Make sure the phone "finds" the amp. If it does, it will read Code....

3-High light where it says code. When you do it will read "pairing to code"

4-if it pairs, accept it. That should work. If none of this works,  take the amp back...

answered 05 Nov 2018 at 12:42 AM

Jamie Carter (16)
Uh HUH.

Something just came to mind here:

Before doing any of the above make sure to tell your device (phone or iPad or whatever) to "forget" the CODE amp. or delete the CODE amp. from your device and then follow Jamie's instructions. In my experience (albeit after extended periods of time between attempting Bluetooth connections with these amps.) they have to be "re-paired" (for want of a better word) i.e. they sometimes don't automatically pick up from where you last left off unfortunately.

And one other thing for the OP: make sure that your device is set to "visible" (or whatever). Most people (myself included) will pair a Bluetooth device and then make the devices "hidden" (for obvious reasons) and while this should not be an issue: it can be for the reason given in my first paragraph above.

Regards,

Dale.
- Dale Paterson 05 Nov 2018 at 06:58 AM
Loading - please wait...