dsl15c stoped producing any sound
0

votes

Hi there.  I am not a native but I hope you'll be able to get me right.I have been using Dsl 15c for about 2 years and all of a sudden the amp stoped producing any sound. All controls freeze, footswitch is non responsive. Led’s and tubes are still lit. No pedals in line. I turn power switch off then on and hear sound like a relay click in the background and then sound immediately cuts out.  My tech told me the problem is 99% in the microcontroller AT2313 because inside all fuses are still intact.  He was able to read the code and fix errors that cut the sound out. However, it did not help because some of microcontroller ports were damaged(most likely it was a factory defect). Is it possible to re-record the code to new microcontroller or maybe there are some other options to consider?

Thanx.

CODE Footswitch Tubes DSL

asked 03 Jan 2019 at 03:29 PM

Alexandr Forrest
Answers: 2
0

votes

. Are https://audacity.onl/ they  https://findmyiphone.onl/both stereo and can https://origin.onl/ I use a phone or laptop as the mp3 input. I think I recently  read an article that said they are dual mono. The reason I ask is I have headphones but no lead to connect a phone or my laptop so I would be grateful if you could tell me what to order on ebay. My email is daistar@hotmail.co.uk

edited 05 Jan 2019 at 07:09 PM

IBOUKHOULEF FOUAD

answered 05 Jan 2019 at 04:11 PM

IBOUKHOULEF FOUAD
0

votes

Hey Alaxandr, 

I've got the same problem but with my DSL40c. Would you like to inform me about how your tech fixed it?

With kind regards,

 

Rick

answered 31 Jan 2019 at 07:23 PM

Rick Peters
Hey Rick,
I don’t know the exact way he has done it, but it hasn’t worked anyway(some ports were damaged)
Marshall has sent me a brand new programmed microcontroller. I’m waiting for receiving one. Then we will try to plug everything in and check out.
- Alexandr Forrest 31 Jan 2019 at 08:09 PM
Ah nice, how did you get marshall to send you a new one? - Rick Peters 01 Feb 2019 at 11:17 AM
Just described the problem and they offered a solution. - Alexandr Forrest 02 Feb 2019 at 07:18 AM
Loading - please wait...