BlueTooth ----> No restoration of the Bluetooth connection after rebooting the code 25 Amp
0

votes

hi support

why do not you solve this problem???

my hardware:

Iphone X, iOS 12.1.4

Ipad Pro, iOS 12.1.4

Marshall Code 25, Firmware 1.4.1, date of purchase 12.03.2019

edited 22 Mar 2019 at 10:31 AM

Jens Lubo (2)

asked 22 Mar 2019 at 09:58 AM

Jens Lubo (2)
Answers: 5
0

votes

Hi Jens,

Have you tried the connection process

https://my.marshall.com/support/faq/838/code---gateway-bluetooth-connection-troubleshooting

On some devices, you may need to do a new connection each, our team are working on an update, for this.

Marshall Support

answered 22 Mar 2019 at 11:33 AM

Marshall
2

votes

Nobody at Marshall seems to be interested in this problem. :-((((((

We say SAFTLADEN in Germany!

answered 13 Apr 2019 at 07:25 AM

Jens Lubo (2)
0

votes

1000 thanks for the fast response!

I really tried everything. Only if the blue BT Led does not light up on the AMP after the restart, is this probably a problem with the AMP.

Unfortunately, you have been writing for months you want to solve the problem, but nothing has happened yet. Please do not take it personally.

how should it continue?

Greetz, Jens.

answered 22 Mar 2019 at 01:56 PM

Jens Lubo (2)
Jens it is a bug. There are any users who are desperately waiting for a fix. You can search the forum here for similar entries. Marshall is aware of the issue and claims to be working on a fix (for more than a year by now) guess they asked some school kid to fix it without success. - Alexander Fleischmann 10 Apr 2019 at 10:06 PM
OK, but the question is he can fix it or not, maybe is a Hardware Problem and we all waiting for nothing...... - Roman Binder 11 Apr 2019 at 11:05 PM
0

votes

Hi Jens, get my Code25 today and also the same Problem :-(

I have 30 Days money back from the Dealer and open a new Question to Marshall.

If i get no Answer the next Days i send it back, i like the Amp but with the Bluetooth problem is it for waste.

Regars Roman

answered 11 Apr 2019 at 11:21 PM

Roman Binder (3)
Roman, to my experience it depends how desperately you need Bluetooth and whether repairing each time you wanna use it is too annoying to you. It is definitely not a HW issue, as otherwise it wouldn't work at all. Apparently the SW has a clitch which is why the CODE doesn't attempt to recoonect when turned on, ie. BT is always off when the AMP is turned on. And even once activated it doesn't search for previous pairings.
So again if this is too annoying to you, then return it. I like the AMP generally but I'm super dissatisfied with Marshall's inability or unwillingness to fix this problem.
- Alexander Fleischmann 12 Apr 2019 at 09:06 AM
Hi Alex, i like the Amp also and if you say he can fix it via a new FW is OK for me.The question is how long we wait and why he take sooo long with a fix.
I found my own workaround to reconnect it but this is no solution for the future.Hear from a other User that he have no problems with a older FW Version.
Just after install the last FW Version he have this reconnect Problem.I dont know now what i do, to keep hold or not........ not so easy :-)
- Roman Binder 12 Apr 2019 at 09:40 AM
0

votes

Same Problem here. I also like the Amp but it is a shame to have this issue now for months.
Once the BT is on and paired it reconnects as long as you do not turn of the amp...after turning off...only paring again works.

Whats in the Releass Plan for the next FW...the must be a Date?

answered 24 May 2019 at 08:44 PM

Dirk Schmidt
Hello Dirk,
We are in the final stages of the update and it will be released very shortly. Thank you for your patience.

Kind Regards
Marshall Support
- Marshall 07 Jun 2019 at 09:37 AM
Loading - please wait...