Fix your software please
0

votes

I just bought a CODE 100 combo. Bluetooth audio is pairing just fine but the app never finds or connects to my CODE!

I tried everything, i even uninstalled the app rebooted the phone and started from scratch following your guide but still no luck.
Galaxy s9+ up to date CODE firmware 1.44 and gateway app 1.5.5

Fix this please

CODE Gateway Bluetooth Firmware

edited 12 Jul 2019 at 08:03 AM

Cris Lebrun

asked 11 Jul 2019 at 10:18 PM

Cris Lebrun
Answers: 3
0

votes

Hi Cris,

Thank you for your message and for your feedback, I have passed this to our team, could I ask when you purchased the amp.

Marshall Support

answered 16 Jul 2019 at 08:41 AM

Marshall
0

votes

Hello there,

 

I've bought it last week from https://www.bax-shop.be/ the firmware was still 1.1 before i upgraded it to the latest one.

Thanks for passing the problem to the team

 

answered 16 Jul 2019 at 12:05 PM

Cris Lebrun
Hi Cris,

The 1.1 you see is the amp version not the Firmware, there could be an issue with the Bluetooth module inside the amplifier, I would suggest contacting Bax music and they will be able to arrange to get the amp looked at as the warranty is with the dealer.

Marshall Support
- Marshall 16 Jul 2019 at 12:19 PM
0

votes

Well after many tries i finally was able to connect the app to the amp.

I've deleted all previous bluetooth connections to the other devices (watch/ speakers/ computer connections) and cleared the bluetooth/gateway cache and data in my phone settings (show system apps should be checked to see bluetooth data and cache inside settings).

Weird problem to be honest.

Anyway it is now fixed.

You should maybe add that to your troubleshooting guide as a last resort cause it did the trick for me.

edited 18 Jul 2019 at 11:50 AM

Cris Lebrun

answered 17 Jul 2019 at 09:04 PM

Cris Lebrun
Loading - please wait...