CODE: Not connected
1

vote

Trying to update my Code 50 to the new firmware but it says "Not Connected" to the computer. I've tried everything that is on the troubleshooting page, I have an Mac pro and tried with both Crome and Opera. Last time I updated it was not any problems. 

I have following versions on the amp (see this when I'm starting the amp in the bootloader mode)
BL: 0.6
MCU: 1.3
DSP: 1.1

Do you have any more tips on how to update the firmware to the new?

CODE Mac Firmware

asked 12 Jul 2019 at 08:44 AM

Andreas Esp (1)
Hi! I have the same problem. Bought my CODE 50 yesterday and spent the whole night trying to connect it by USB, But there is no way.
It says "Please connect your CODE amplifier using a USB cable", I used two different cables but none of them worked.
Need some help, thanks!
- Manuel Fernandez 16 Jul 2019 at 02:25 PM
Hi Manuel,

Can you confirm what you are connecting too, to do the update.

Marshall Support
- Marshall 16 Jul 2019 at 02:26 PM
Thank you for answer! I'm connecting to a Windos 10 Pc, I tryed with two different PCs too! A laptop and a desktop one.
Greetings
- Manuel Fernandez 16 Jul 2019 at 02:32 PM
Hi Manuel,

Thank you for the details, there are no error logs our end, I would suggest checking the usb drivers on your PC, if they are not picking up the connection.

Marshall Support
- Marshall 17 Jul 2019 at 08:03 AM
I made it! I just had to bought another cable one with the filter on it and i don't know exactly why but it is working now! Love the Code 50!
Thanks for the support!
- Manuel Fernandez 17 Jul 2019 at 06:56 PM
Answers: 1
0

votes

Hi Andreas,

Thank you for getting in contact, have you tried another cable to see if this is the issue, I have sent it over to the team to look into.

Marshall Support

 

answered 16 Jul 2019 at 08:50 AM

Marshall
Loading - please wait...