Code Bluetooth Paired but not Connected iOS - RESOLVED
0

votes

Just bought my Code 50 tried to connect the Gateway App to either my iPhone 7 or iPad Air 2.

Did a firmware update to 1.44 , the amp is paired in Bluetooth but when in Gateway, it just says it is connecting but never does.

I have tried reinstalling the firmware, forgetting the edvice and re-pairing, removing all other BT devices etc. etc. but still it will not connect.

UPDATE: this was an iOS issue, not the amp. The latest update to iOS beta 13.1 resolved it. 

 

CODE Gateway Bluetooth iOS Firmware

edited 07 Sep 2019 at 06:17 AM

Steven Clarke

asked 31 Aug 2019 at 04:56 PM

Steven Clarke
Answers: 2
0

votes

Have the same problem sometimes (I’m using an IPhone XR and an older iPad). Best thing then is - in my case - to switch the amp off and then on again, then go to gateway and search for amp again. So my gateway always finds the amp and connects properly. At least with my Code50 this works.  

answered 31 Aug 2019 at 07:16 PM

Mark Lüttger (2)
Thanks Mark but this doesn’t work for me unfortunately. - Steven Clarke 01 Sep 2019 at 05:16 AM
0

votes

Had the same issue on all my android devices. 

The only thing that worked for me was to unpair ALL devices AND clear bluetooth cache and data on my phone. I imagine there is a similar setting on iOS. See my post on the top of the questions page.

Hope it helps 

answered 06 Sep 2019 at 10:02 PM

ANTONIS MARKIDES
Loading - please wait...