Horrible app. Can not pair so frustrating Why?
0

votes

This app is terrible ...cannot pair

Gateway

asked 30 Sep 2019 at 09:08 PM

nicholas a galasso
Answers: 1
0

votes

Hi Nicholas,

Can we have some more details, what device are you using, what version of software do you have on the phone, do you have the updated Gateway app, also confirm which Code unit you have and what firmware you have.

Marshall Support

edited 02 Oct 2019 at 07:43 AM

Marshall

answered 01 Oct 2019 at 07:43 AM

Marshall
Lg Android....loaded and unloaded app on both phone and iPad ...code 50....this app is a joke ..cannot believe Marshall put this out on the market....will never buy a Marshall product again ..I Don t care how good the amp is there are other great amps on the market and they apparently care more about their customer base - nicholas a galasso 01 Oct 2019 at 07:48 PM
Hi Nicolas,

We are always happy to help our customers, but for us to be able to provide you with the help, we need the following information, the model number of the LG device, android version, and also what version of firmware is on the Code unit.

We need the following information because, The IOS Gateway application will only work on an Apple iPhone 5S and above and iPad 3rd Generation and above. The reason for this is that the device has to have Bluetooth LE for the controls to work, both iPhone 4 and iPad 2 only have Bluetooth V2.1 + EDR.
Android users should be running at least version 4.2, but results can still vary from different manufacturer models.

We hope this information helps, if you need any further advice or guidance you are welcome to contact us direct at servicedesk@marshall.com

Kind Regards
Marshall Support



- Marshall 02 Oct 2019 at 07:52 AM
Loading - please wait...