0.0 Firmware after failed update...
0

votes

Ok i havent used my code for a while and decided to get it out and dust it off for a jam... I thought it most likely needed a firmware update so decided to plug it in to my pc. Ihad been through this process when i bought it so i didnt anticipate any problems LOL 

So firstly it wouldnt detect the amp even though pc audio was being routed through it, anyhow got through the teething issues and enabled the midi thing as per instructions and then bam! amp went past the connected but and it showed the available firmware it was on 1.3 and showed 2 further updates to the current 1.4.

I started it and nothing happened. sat watching the dots fly by and absolutely nothing was going on. So after what seemed like hours i decided to cancel and try again and it would sometimes detect it, sometimes not sometimes stard to update, sometimes not and then i tried the last time and it all seemed to go well, i actually saw % numbers going up and then it stalled again and nothing happened. I left it for a good 45 minutes and still nothing, so i decided to cancel it again and try one last time.

only now the amp says the firmware version is 0.0 and it wont do anything. I am unable to factory reset even. It really should not be this difficult to update the damn firmware. I have been trying to do this for HOURS!

 

asked 16 Oct 2019 at 04:02 PM

Connor Flynn
Answers: 1
0

votes

Hi Connor,

I would suggest trying the update again and opening it in Chrome, and using the update in browser tab.

If you have anymore issues please contact servicedesk@marshall.com

Kind regards

Marshall Support

answered 17 Oct 2019 at 07:50 AM

Marshall
Loading - please wait...