Marshall Firmware Update Utility
0

votes

While attempting to install the firmware update utility for my Code50, I continue to receive an error.  Are there any current issues with the the utility?  Perhaps the problem is on my end?  Please advise.  Thank you.

asked 10 Sep 2016 at 03:27 PM

Eric Nelson
Answers: 1
0

votes

Hi Eric,

What computer and software are you using? Our tech team have recently updated the firmware utility so if you would like to try and run the application again it should work.

Thanks

Team Marshall

answered 13 Sep 2016 at 12:17 PM

Marshall
Thank you for getting back to me. I'm on a HP EliteBook 840 and working in a MS Windows 7 environment. I tried it again this evening an received the same error. The details are as follows: An error occurred trying to download 'https://my.marshall.com/downloadfiles/firmware/MarshallFirmwareUpdateUtility.application'.

See the setup log file located at 'C:\Users\EN17304\AppData\Local\Temp\VSDD5A3.tmp\install.log' for more information.

The additional information at the above file path is:

The following properties have been set:
Property: [AdminUser] = true {boolean}
Property: [InstallMode] = HomeSite {string}
Property: [NTProductType] = 1 {int}
Property: [ProcessorArchitecture] = AMD64 {string}
Property: [VersionNT] = 6.1.1 {version}
Running checks for package '.NET Framework 3.5 SP1', phase BuildList
Reading value 'SP' of registry key 'HKLM\Software\Microsoft\NET Framework Setup\NDP\v3.5'
Read integer value 1
Setting value '1 {int}' for property 'DotNet35SP'
The following properties have been set for package '.NET Framework 3.5 SP1':
Property: [DotNet35SP] = 1 {int}
Running checks for command 'DotNetFX35SP1\dotNetFx35setup.exe'
Result of running operator 'ValueGreaterThanEqualTo' on property 'DotNet35SP' and value '1': true
Result of checks for command 'DotNetFX35SP1\dotNetFx35setup.exe' is 'Bypass'
'.NET Framework 3.5 SP1' RunCheck result: No Install Needed
Launching Application.
URLDownloadToCacheFile failed with HRESULT '-2146697208'
Error: An error occurred trying to download 'https://my.marshall.com/downloadfiles/firmware/MarshallFirmwareUpdateUtility.application'.

Could this be a firewall issue?

Regards,

Eric
- Eric Nelson 01 Oct 2016 at 01:41 AM
Hello Eric,
Thank you for the details, i have passed this onto our tech team to investigate.
Could you please tell me what firewall you are currently using?
Thanks
- Marshall 04 Oct 2016 at 09:21 AM
Hello Eric, please try the following -

Go to 'Tools > Internet Options', and click on the 'Advanced' tab. Scroll down to the Security section, and make sure that the option 'Warn if changing between secure and not secure mode' is NOT checked.

try running the setup program again.

If you aren't using Internet Explorer, could you please try it in IE, and apply the above setting if necessary.

If none of the above work, could you please turn off the Windows Firewall, run the setup, and then turn the Firewall back on again
- Marshall 04 Oct 2016 at 10:03 AM
Loading - please wait...