How do I disable Acton 2’s auto-standby mode?
6

votes

This is killing me! total dealbreaker. If I can't find a solution I'll return this speaker which I love everything else about it.

It goes to auto-standby if it's unused for 20 mins regardless of bluetooth use or sound coming from RCA jack. But whenever I play something next time, I have to touch the knobs to wake it up manually. I put the speaker in my bookshelf which my plan is to not need to touch it in every use.

I want it to not go stanby mode ever. Is it possible? I couldn't find any answer in the manual, in the forum or in any other place. Sent a support inquiry as well, but I'm curious if anyone else is having same issue.

asked 08 Feb 2020 at 05:38 PM

Mehmet Yildiz (9)
Did you find any solution to the issue? - Manthan Sharma 12 Mar 2020 at 06:21 PM
I suffer from this option too :(
Couldn’t find any solution.

And what is ridiculous - stanmore I has an option to switch off auto standby..
- Andrey Mozheyko 03 Apr 2020 at 09:33 PM
Me too, this is absolutely terrible!!!!!!!!!!!!! What the hell were they thinking in taking away this functionality??? - Jake Ritter 25 May 2020 at 11:10 AM
Same problem here. I can't use it with Apple TV because speaker goes to sleep every 20 minutes. Why Marshal can't just update the app with settings for stand-by mode??? - Vladimir Gerasimenko 23 Jul 2020 at 11:13 AM
Answers: 10
1

vote

Hi

For any Speakers or headphone questions , please contact support@marshallheadphones.com

Regards

Marshall Support

answered 13 Mar 2020 at 08:53 AM

Marshall
5

votes

I am terribly dissapointed in this. Can Marshall update the firmwate to add this option?????

answered 25 May 2020 at 11:13 AM

Jake Ritter (6)
3

votes

I also received a response from the support with stating that there is no way to disable auto standby. 

As much as I hate this, I have to use my acton 2 bluetooth on top of my desk that, every time I wake up my tv, I have to give it a nudge to wake up which sucks. With this poor usability design, I'll probably not use marshall speakers down the road even though I love almost all other aspects of it.

I need smarter devices not dumber... Acton 1 was smarter than this.

answered 05 Apr 2020 at 04:16 PM

Mehmet Yildiz (9)
100% I cant beleive they go backwards and remove this function. I paid 400$ for a speaker that cant stay on for more than 20 minutes unless I press a button every time???? WHAT A SAD JOKE!!! - Jake Ritter 25 May 2020 at 11:12 AM
3

votes

Marshall!

That is terrible!

The whole community asks for an option to disable auto standby mode (for acton, stanmore, woburn) and we hear total ignorance for more than a year.

I'm sure that it could be fixed by just a simple update of a firmware. But you don't care about it.

Take money and forget - that is how Marshall works nowadays. No respect.

answered 30 Dec 2020 at 07:46 PM

Andrey Mozheyko (4)
1

vote

That was an official answer:

 

Support:

It is not possible to disable the standby mode on the Stanmore II Bluetooth speaker

Me: 

I see that standby mode switch exists at the back side of Stanmore I but it was removed for Stanmore II. But Why??
Wasn't it replaced by settings within the MarshallBluetooth App?
I see some options there in menu "Sound" -> "Power" switch but I can't understand how it works. Can you tell me please how options under "Sound" submenu work in the App?

 Support:

The standby mode switch on the original generation Bluetooth speakers was removed for a built-in standby mode feature on the newer generations. 

I believe the reasoning was due to the upgraded internals and new component layout, 

Unfortunately, the "Sounds" Menu functions have been disabled and are supposed to be removed from the Marshall Bluetooth App. 

answered 04 Apr 2020 at 06:56 AM

Andrey Mozheyko (4)
1

vote

I'm also so disappointed.

I bought 2 Woburn2 for every day sound at my tv and I have to stand up and press the wakeup buttons all the time. 

I understand the feature but it has to be optional! It doesn't make sense for all the usecases at home.

Listen to your customers today, if you want them to buy from you tomorrow.

 

 

 

answered 26 Feb 2021 at 01:52 PM

Jan-Hendrik Ott (1)
Hi Jan

Thank you for your comments, we will pass this on to the manufacturer Zound.

Regards

Marshall Support
- Marshall 01 Mar 2021 at 10:36 AM
1

vote

I wished I came across this thread before purchasing. The stanmore 2 auto sleep is just awful and would not recommend anyone to buy these speakers. Am shocked that this issue has not been addressed by the company not even a basic firmware update. It should come with a warning before buying this rubbish

answered 26 Feb 2022 at 04:52 PM

K L (1)
0

votes

The manual says that you can wake up Acton from the app. Does anyone know how to do this? I tried pressing play from the app but it doesn't activate the Bluetooth. Thank you! 

answered 14 Jun 2020 at 02:45 PM

W Tong
I use "aux" at my woburn, and when I connect my smartphone via bluetooth with the woburn it wakes it up. But still, I have to manually do something to wake it up.
No sufficient workaround.
- Jan-Hendrik Ott 26 Feb 2021 at 07:34 PM
0

votes

It's something really annoying. This is far to be a good user experience.

It should be automatically wake up if there is an input on jack or RCA source. If this is not feasible, almost give us the chance to disabled or manage the time to goes on stand-by mode. 

The speaker are really beautiful and the sound is quite good but the user experience do not measure up to Marshall standard. 

answered 23 Mar 2021 at 11:42 PM

Pedro Cordero (1)
0

votes

Found an explanation for this annoying (lack of) feature in one of their manuals:

European Union Regulation states that electronic devices may only have 0.5w power consumption in Standby Mode (the European Directive on energy related products, or ERP).

This is why the Woburn’s factory default setting is the Powersave Mode, because the Powersave mode saves more energy than the standard mode.

Extremely frustrated by this; ruins an otherwise beautiful product line. While I now understand their reason for excluding the option to turn it off, I'm sure there are ways around it that other manufacturers use.

Auto wake feature exists but needs to be much more robust. On my Kilburn 1, it only wakes up when plugged in, I think only in aux mode, and even then with a 3-4 seconds delay, and only if the signal is above a certain volume threshold. That it only works in plugged in mode has nothing to do with regulations, it seems to be only for conserving battery, even though the Kilburn has a pretty great battery life.

answered 08 Apr 2021 at 04:30 AM

Vishal Bhardwaj
Loading - please wait...