Code 25 and Gateway app probles


I have the Code 25, and just installed the latest updates (1.44) to the firmware. However, I still cannont get the Gateway app to recognize the amp. I am connected via blue tooth as I can play music from my Android phone over the amp, but the controls from the app don't work at all. Again, when I search it does not find an amp. Help? 

asked 20 Feb 2020 at 05:08 PM

Tim Rogers (2)
Interestingly, I have been trying to use the Gateway app on my Android phone and got the above results. Decided to try to hook up my iPad and it works great. Must be an incompatibility with Android. - Tim Rogers 20 Feb 2020 at 05:55 PM
Answers: 2


Hi Tim,

Have you tried uninstalling the app and turning the phone on and off again, it sometimes needs this to reset the app.


Marshall Support

edited 21 Feb 2020 at 09:40 AM

answered 21 Feb 2020 at 09:37 AM

Yes, I uninstalled/reinstalled the app multiple times on my Android phone to no avail. Once I switched to the iPad it worked fine. Believe the issue is compatibility with the Android operating system. - Tim Rogers 21 Feb 2020 at 05:37 PM


hasnt worked on my Gakaxy s9 for months. i tried everything

answered 10 May 2020 at 11:27 PM

Robert L (1)
I never got it to work on my Android, but it works fine on my iPad. If you have that option, you might try it. Worked for me. - Tim Rogers 12 May 2020 at 05:26 PM
Loading - please wait...