Can NOT connect Laotop Via USB for Firmware update
0

votes

I have tried everything to do the firmware update on my new Code 25.  Its showing v1.11 still.

I have tried Crome, Edge, and downloading the manual windows exe.  I have updated drivers, booted amp in "safe mode" (which identified usb as READY but still wonnect connect in My.Marshall 

Please help!  I love the amp but need to be able to update the firmware

asked 15 Apr 2020 at 08:54 PM

Joshua Brown
Answers: 1
1

vote

Hi Joshua,

Thank you for your comment, you will need to make sure the USB lead you are using is a USB Data cable, and also check your browsers are updated to support Midi, please use the link below to help with this,

https://my.marshall.com/support/faq/839/browser-midi-troubleshooting

Regards

Marshall Support

answered 16 Apr 2020 at 08:45 AM

Marshall
100% the issue was I was using a USB lead not rated for data... SMH something so stupid. Thank you so much for the response and everything is updated and running perfectly. - Joshua Brown 17 Apr 2020 at 09:49 PM
How do I know if it's a USB for data? This is what I just ordered, will it work?

https://www.ebay.com/itm/USB-CAMERA-CABLE-6FT-CORD-USB-2-0-HIGH-SPEED-TYPE-A-MALE-TO-MINI-B-5P-MALE/120573574928?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649
- linh tran 13 May 2020 at 02:33 PM
@linh tran- Yes that cable will work. Cheers - Joshua Brown 13 May 2020 at 02:56 PM
Loading - please wait...