Bluetooth only plays audio, no presets or amp
1

vote

I have a Marshall Code 50 running MCU version 1.44 and Gateway (Android version 1.5.5) on a Samsung Galaxy S9+ running the latest OS. I can bluetooth pair to the amp and play music, but can not connect to the amp to change my presets from the library.  I have reloaded the latest firmware on the amp, deleted and reinstalled the Gateway app, paired and unpaired several times.  Nothing seems to work.  I even grabbed my old Galaxy S7 Edge phone and that Gateway app on it does the same thing.  Does my amp need to be serviced for Bluetooth connectivity?

asked 03 Aug 2020 at 12:12 PM

Kent Knudsen (1)
Answers: 4
0

votes

Hi Kent,

Thank you for your message, with android devices you may need to clear the cache on the mobile device, also could be worth turning the phone off and on, please let me know which Andriod version you are running on the device,

Regards

Marshall Support

answered 04 Aug 2020 at 08:13 AM

Marshall
I am running Android OS version 10 (Verizon system update 23), kernel version 4.9.186, Baseband version G965USQU7ETQ2 - Kent Knudsen 04 Aug 2020 at 11:41 AM
Also, tried phone restart, still won't find the amp in Gateway, but can play audio via Bluetooth. - Kent Knudsen 04 Aug 2020 at 12:18 PM
Thank you for the details Kent, have you tried open the menu button on the gateway app, and connecting in there, also if you can email our service team, servicedesk@marshall.com, they will make contact to try and help you with this.

Regards

Marshall Support
- Marshall 04 Aug 2020 at 12:23 PM
1

vote

Same problem for me. Updated the amp to the latest firmware. Deleted the app en cleared the cache from my OnePlus 7T. Paired the phone to the amp successfully. Installed the app from the Play Store. Scan for amps doesn't give me any amp to connect to.

answered 28 Nov 2020 at 10:22 PM

Marco Meulenbroeks (1)
By the way: I have a code 25. - Marco Meulenbroeks 28 Nov 2020 at 10:24 PM
0

votes

I have a xiaomi redmi note 8 and also have a problem connecting the marshall gateway app to the amp code50.
I can only be connected as if I were listening to music, I even tried to connect it with an otg adapter, it works like that, but there are a lot of problems with braking the application? Please if it is possible to solve this problem.

 And if I tried all variants except one, and that is to uninstall every marshall application to amplify my Marshall Code 50 Firmware 1.4.4 recognize bluetooth connection from which I can control my installed Gateway 1.5.5 of course not just music to listen to But that I have complete control and whether maybe the problem is that the usb is included in my computer, whether to turn it off because I registered everything else. If anyone can answer all these questions I will be grateful.

 

edited 08 May 2021 at 09:24 AM

Vladimir kovacevic

answered 08 May 2021 at 08:43 AM

Vladimir kovacevic
0

votes

And if I tried all variants except one, and that is to uninstall every marshall application to amplify my Marshall Code 50 Firmware 1.4.4 recognize bluetooth connection from which I can control my installed Gateway 1.5.5 of course not just music to listen to But that I have complete control and whether maybe the problem is that the usb is included in my computer, whether to turn it off because I registered everything else. If anyone can answer all these questions I will be grateful.

 

answered 08 May 2021 at 09:20 AM

Vladimir kovacevic
Loading - please wait...