Firmware Update
0

votes

I downloaded the firware update utility  program but when I run it I get an error messsage.  It says an app on my PC needs the following Windows Feature: .NET Framework 3.5 (Includes Net 2.0 and 3.0)   So Itried to down load this feature and I got an Error Code. 0X800F081F.  I looked up the code and it says you can not install on a computer running windows 10.  So the Firmware Update Utility Porgram will not install?

So I cant install Code Firmware Update if I use Windows 10?

CODE Windows Firmware

asked 10 Nov 2016 at 11:28 PM

Brian Kraft
Answers: 1
0

votes

Hi Brian,

The issue is with your Windows 10 installation not being able to install the Microsoft .Net Framework v3.5

Please see the link below to troubleshoot the issue. Once resolved you should be able to download the firmware updater with no problems.

https://support.microsoft.com/en-us/kb/2734782#mt2

Team Marshall

edited 11 Nov 2016 at 09:28 AM

Marshall

answered 11 Nov 2016 at 09:05 AM

Marshall
Loading - please wait...