Gateway will not find amp, CODE 50
0

votes

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
Not to sound like a jerk, but did you push the rev and power button on the amp at the same time to turn on the bluetooth? - Mike Bull 03 Feb 2017 at 06:32 PM
As I said - I had the phone connected to the amp and played music through it. So yes. The problem is that the Gateway app can't find the amp. - steven Mckay 03 Feb 2017 at 07:23 PM
Okay, I have managed to get it working but it's not a fix that will work for everyone. As I said, my Galaxy Tab 4 wouldn't let me install the Gateway app, but I managed to install it anyway by using Astro File manager to take the app from my phone, back it up to my laptop, then install it onto the Tab 4. I am now able to run Gateway on the tablet and it found the amp first time! All seems to be working so I'm laughing.
Only issue now, I can't get my account to log in to My Marshall from the Tab 4, it comes up with an unknown error. But at least I can mess about with the patches and so on now.
Update - restarted the Tab 4 and am now logged in. All is good!
- steven Mckay 03 Feb 2017 at 07:26 PM
Sorry, I guess I missed that part. Glad it works! - Mike Bull 03 Feb 2017 at 08:12 PM
Cheers Mike! - steven Mckay 03 Feb 2017 at 08:52 PM
Answers: 0
Loading - please wait...