My Library to My Presets
0

votes

Hello,

 

I added presets that I would like to add to my Code 50. They appear on the bottom of My Gateway, but I am unable to drag them into my 100 presets. Even clicking the amp icon to demo the preset does't work. I am using Chrome and have my computer connected via USB to my amp (status is Code: Connected).

 

Also, the 100 presets currently in My Gateway are in a different order than my presets on the amp. 

 

I have watched the turorials but it doesn't seem to be working. If you could let me know how to add the selected presets from My Library to my presets on the amp that would be great. 

asked 17 Mar 2021 at 04:52 PM

Dan Chapman
I also confirmed my Firmware is the most up to date. V1.44 - Dan Chapman 17 Mar 2021 at 04:59 PM
Answers: 1
0

votes

Hi Dan,

Thank you for your comments, you need to click on the gateway tap, once you have added the presets to your libaray, once you have done this you will be able to drag them in to replace one of the 100 presets.

The presets on the gateway will be different to your presets on your amp, you can save them to both, by click on the presets on your mobile device and selecting both the amp and the mobile device.

Hopefully this helps, if you are still having issues, please contact servicedesk@marshall.com

Regards

Marshall Support

answered 18 Mar 2021 at 08:37 AM

Marshall
I experience the same problem and the preset list in MyGateway does not correspond to the preset list in CODE 50. Only my library allows sending prests to the AMP and "one by one" :( - Paulo Crush 28 Mar 2021 at 10:38 PM
Loading - please wait...