Stanmore Bluetooth connection drops every 20 minutes, WHILE connected and playing music
2

votes

I have the following problem with my Marshall Stanmore (I) Bluetooth speaker:

Whenever I am wirelessly connected, the Bluetooth connection drops after 20 minutes — while playing music!

The surprising thing is that it not just happens randomly after 15 to 45 minutes — no, it happens suspiciously regularly after 20 minutes. I went and tested this with my laptop (4 times) and my phone (3 times) by writing down the start and stopping times, and the Bluetooth connection got interrupted (the music stopped) after 20 minutes each time. 7 times in a row. No exception.

• Yes, I have removed the speaker from all devices, then re-repaired them. Multiple times.

• Yes, the problem exists with all my devices that can send sound via Bluetooth (laptop, phone, desktop,). Those same devices have no problem to stream music to my Sony sound system or portable Bluetooth speakers. The problem only exists with the Stanmore.

• No, the Stanmore is not near a wifi router, a micro wave, a DECT phone or close to other Bluetooth devices. All of my other Bluetooth devices work perfectly fine. During my tests, the speaker and the Bluetooth source were about half a meter/two feet apart.

• Yes, I have had the Stanmore disconnected from power for an hour. Even a few days, actually.

• Yes, sound works perfectly fine via the wired connection (INPUT 1) and it doesn't stop after 20 minutes. 

• Yes, the "STANDBY MODE" switch on the back  is set to "STANDARD". (But surely no Bluetooth speaker would ever go into standby mode WHILE playing music anyways, right?)

• No, I am out unfortunately of warranty. The speaker looks great and hasn't been used that much. I also find that it financially doesn't make much sense to spend 130€ (max.) on a Marshall OOW repair.

• No, the Stanmore I is not compatible with the Marshall Bluetooth app, and there is no way for me to update the firmware (as far as I know).

• Yes, I can absolutely open up the speaker and post pictures of specific components, if someone has a clue about what capacitors or chips to look out for.

Additional info on the issue:
I experience no problems connecting via Bluetooth, from any device. I can start playing music — but after 20 minutes, the music will automatically stop. If I am streaming from Spotify for example, the player will just pause. The Stanmore stays powered, and the red BLUETOOTH light on the Stanmore is still on, but it appears a little dimmer than normally. I have found that pressing the SOURCE/WAKE button once usually wakes up the Bluetooth connection again, and then after a while, I can resume music by un-pausing on the laptop or phone. 

Thoughts? Ideas?
The fact that this happens after a very precise operating time, sure sounds a lot like it could be standby-related. But the Stanmore is not set to POWERSAVER mode. And even if it was, it would only enter standby mode after a certain time if it wasn't playing anything. A speaker that goes into standby mode every 20 minutes WHILE playing music ... that would be ridiculous! And yet, that is exactly what I am dealing with.
Any ideas or clues for what to try or look out for?

asked 20 Mar 2021 at 10:07 PM

M K (2)
I have exactly the same problem with my Acton Voice II for Alexa!!! I was annoyed with the fact music would regularly stop when streaming an internet radio app. I also thought timing how often the music stops. I too found it does after 20 minutes precisely !

I am streaming from my Google Pixel 3a phone via Bluetooth. I also think it's a bug in the speaker firmware. Furthermore, I am unable updating the Firmware on the speaker because I can't get the app to connect to it. Setup process fails and Speaker won't connect to WiFi. It is overwhelming seeing the number of negative reviews on the Google Play Store, which makes this speaker unusable and total waste of money.

People at Marshall, get your SH@t together and fix this once and for all!!!!
- Philippe Lefebvre 28 Sep 2021 at 06:28 PM
Answers: 5
0

votes

Hi

Thank you for your comments, please contact support@marshallheadphones.com for any help with Headphones or BT Speakers.

Regards

Marshall Support

answered 22 Mar 2021 at 08:24 AM

Marshall
1

vote

It's funny, Marshall create a forum to answer all questions inviting you to send an email.

answered 27 Mar 2021 at 11:08 PM

Pedro Cordero (1)
Hi Pedro,

The website is for Marshall amplifiers, for any headphone/Bluetooth speakers they need to contact their support direct.

Regards
Marshall Support
- Marshall 29 Mar 2021 at 07:37 AM
0

votes

Can anyone help here?? I too have the exact same problem with my Acton Voice II (for Alexa). Music suddenly cuts off after exactly 20 minutes.
Contacted customer support but I was basically told off because I don't have a purchase receipt, although I explained I received this as a gift last Christmas. They still won't budge, nor make any attemps resolving the issue. This is beyond disappointing!

answered 19 Oct 2021 at 12:37 AM

Philippe Lefebvre
0

votes

Me too, i had this problem too. my device is marshall action 2 voice alexa.

answered 06 Nov 2021 at 04:22 PM

Tan Nguyen
0

votes

So I have the Stanmore 2 Smart Alexa speaker and there is no way to remove this feature. Basically goes to standby every 20 minutes.

Link: ?

Link: ?

answered 18 Nov 2021 at 05:13 AM

Ray O
How do I disable Acton 2’s auto-standby mode?
5
votes
This is killing me! total dealbreaker. If I can't find a solution I'll return this speaker which I love everything else about it.

It goes to auto-standby if it's unused for 20 mins regardless of bluetooth use or sound coming from RCA jack. But whenever I play something next time, I have to touch the knobs to wake it up manually. I put the speaker in my bookshelf which my plan is to not need to touch it in every use.

I want it to not go stanby mode ever. Is it possible? I couldn't find any answer in the manual, in the forum or in any other place. Sent a support inquiry as well, but I'm curious if anyone else is having same issue.

Bluetooth Speaker Manual Standby
asked 08 Feb 2020 at 11:38 AM


Mehmet Yildiz (7)
Did you find any solution to the issue? - Manthan Sharma 12 Mar 2020 at 12:21 PM
I suffer from this option too :(
Couldn’t find any solution.

And what is ridiculous - stanmore I has an option to switch off auto standby.. - Andrey Mozheyko 03 Apr 2020 at 03:33 PM
Me too, this is absolutely terrible!!!!!!!!!!!!! What the hell were they thinking in taking away this functionality??? - Jake Ritter 25 May 2020 at 05:10 AM
Same problem here. I can't use it with Apple TV because speaker goes to sleep every 20 minutes. Why Marshal can't just update the app with settings for stand-by mode??? - Vladimir Gerasimenko 23 Jul 2020 at 05:13 AM
Add a comment
Answers: 9
1
vote
Hi

For any Speakers or headphone questions , please contact support@marshallheadphones.com

Regards

Marshall Support

answered 13 Mar 2020 at 02:53 AM


Marshall
Add a comment
3
votes
I am terribly dissapointed in this. Can Marshall update the firmwate to add this option?????

answered 25 May 2020 at 05:13 AM


Jake Ritter (3)
Add a comment
2
votes
I also received a response from the support with stating that there is no way to disable auto standby.

As much as I hate this, I have to use my acton 2 bluetooth on top of my desk that, every time I wake up my tv, I have to give it a nudge to wake up which sucks. With this poor usability design, I'll probably not use marshall speakers down the road even though I love almost all other aspects of it.

I need smarter devices not dumber... Acton 1 was smarter than this.

answered 05 Apr 2020 at 10:16 AM


Mehmet Yildiz (7)
100% I cant beleive they go backwards and remove this function. I paid 400$ for a speaker that cant stay on for more than 20 minutes unless I press a button every time???? WHAT A SAD JOKE!!! - Jake Ritter 25 May 2020 at 05:12 AM
Add a comment
2
votes
Marshall!

That is terrible!

The whole community asks for an option to disable auto standby mode (for acton, stanmore, woburn) and we hear total ignorance for more than a year.

I'm sure that it could be fixed by just a simple update of a firmware. But you don't care about it.

Take money and forget - that is how Marshall works nowadays. No respect.

answered 30 Dec 2020 at 01:46 PM


Andrey Mozheyko (3)
Add a comment
1
vote
That was an official answer:



Support:

It is not possible to disable the standby mode on the Stanmore II Bluetooth speaker

Me:

I see that standby mode switch exists at the back side of Stanmore I but it was removed for Stanmore II. But Why??
Wasn't it replaced by settings within the MarshallBluetooth App?
I see some options there in menu "Sound" -> "Power" switch but I can't understand how it works. Can you tell me please how options under "Sound" submenu work in the App?
Support:

The standby mode switch on the original generation Bluetooth speakers was removed for a built-in standby mode feature on the newer generations.

I believe the reasoning was due to the upgraded internals and new component layout,

Unfortunately, the "Sounds" Menu functions have been disabled and are supposed to be removed from the Marshall Bluetooth App.
answered 04 Apr 2020 at 12:56 AM


Andrey Mozheyko (3)
Add a comment
1
vote
I'm also so disappointed.

I bought 2 Woburn2 for every day sound at my tv and I have to stand up and press the wakeup buttons all the time.

I understand the feature but it has to be optional! It doesn't make sense for all the usecases at home.

Listen to your customers today, if you want them to buy from you tomorrow.







answered 26 Feb 2021 at 07:52 AM


Jan-Hendrik Ott (1)
Hi Jan

Thank you for your comments, we will pass this on to the manufacturer Zound.

Regards

Marshall Support - Marshall 01 Mar 2021 at 04:36 AM
Add a comment
0
votes
The manual says that you can wake up Acton from the app. Does anyone know how to do this? I tried pressing play from the app but it doesn't activate the Bluetooth. Thank you!

answered 14 Jun 2020 at 08:45 AM


W Tong
I use "aux" at my woburn, and when I connect my smartphone via bluetooth with the woburn it wakes it up. But still, I have to manually do something to wake it up.
No sufficient workaround. - Jan-Hendrik Ott 26 Feb 2021 at 01:34 PM
Add a comment
0
votes
It's something really annoying. This is far to be a good user experience.

It should be automatically wake up if there is an input on jack or RCA source. If this is not feasible, almost give us the chance to disabled or manage the time to goes on stand-by mode.

The speaker are really beautiful and the sound is quite good but the user experience do not measure up to Marshall standard.
- Ray O 18 Nov 2021 at 05:15 AM
Loading - please wait...