Questions
Showing results 1 to 2 of 2
0

votes

3

answers

502

views

Hello,

I took delivery of a Code50 last Friday, and already I have noticed a major flaw. I have updated the firmware, and it didn't solve the problem.

1. On many of the presets, there is what sounds to me like a slight buzz or a distorted sound as the chord is being held after about 4 or maybe 5 seconds. Obviously, this isn't going to be good when recording.

For example, I have been using many of the clean sounds, such as, American Clean (preset 32). This is a prime example of the unwanted buzz as the chord fades (only 4 or 5 seconds). There are so many more presets that also have this problem.

The issue occurs through both the Code50 built-in speaker and my Beyer Dynamic DT100 headphones. Using headphones proves that it is not the internal speaker at fault.

I can email a sound byte if you need one.

The last thing I want to do is re-box the amp and return it for a replacement only to have the same issue happen with the next unit. So, please can you let me know if this is a widely known fault because, if it is, I will unfortunately have to send it back for a full refund.

2. A second issue worth noting here is that the clean sounds are not very loud. When wearing headphones, I have to increase both volumes to 10, but I can still hear the strumming of the actual guitar with my plectrum coming through the headphones. The volume on the clean sounds are too weak and definitely not loud enough when also playing through the Code50 speaker, not just the headphones. Conversely, the distorted rock sounds are really loud when the volume is set to a low level, but the clean sounds couldn't be more opposite.

It will be a shame if I return the unit because I love the app and the ability to back up presets and also search for new ones.

Many thanks 

asked 17 Nov 2020 at 07:50 PM

R Cross
4

votes

0

answers

1.3k

views

Presets need to flow easier between the different management areas.

(Reading the following is really only cumbersome, because that's how cumbersome it is to manage CODE.)

Copying one by one between amp and phone is really cumbersome.
How about an option to copy all 100 presets (or sections) between amp and phone? Both ways.
I want my amp to have the same presets as my phone.
(Others can still have the option the way it is laid out, but I don't see how managing amp and phone separately is useful unless someone really needs 200 different presets in one session.)

I like to have my preset sequenced in a way that makes sense. Artists, cleans, crunch, OD, Amps, or new additions squeezed next to existing ones. Others may sequence by set list or bands. If I shuffle presets on the computer/gateway, then the phone syncs this new sequence, and the amp does not match. Gets confusing.
Additionally, if the footswitch is assigned from the amp, then I have to copy new presets from phone to amp and even reassign to footswitch. Too many steps.

"Just use the presets on the phone and forget amp presets" would be an answer, but what about footswitch? and what about dead or forgotten phones?
Easy (automatic?) sync (with on/off for this auto/sync) between phone and amp, would allow everyone to use the amp (and footswitch) without constantly pulling out the  phone and pairing to have presets from the phone available. Bluetooth drains batteries.
Btw, any phone sounds come on the speaker  when playing because my iphone6 sees the amp as a headphone. So the presets need to be on the amp for any gigs.

Another footswitch suggestion:
A setting or function where the first 30 presets (01-30, without 00) are loaded into the 10 banks on the footswitch automatically? Then I only have to manage my presets within the 100 and everything else is assigned automatically?

asked 18 Jun 2017 at 07:02 PM

michael s (9)
Showing results 1 to 2 of 2
Loading - please wait...