Questions
Showing results 1 to 5 of 5
0

votes

1

answer

197

views

We have two Marshall Acton Multiroom that have the exact same issue. Whenever they have been plugged in the power for more than 24 hours the sound becomes distorted/crackles and it gets increasingly worse the longer the speaker is powered on.

The only solution we have found is to pull the power plug for a minute before plugging it back in. Then the speaker will play fine for another 24 hours before it starts to crackle again. However, this solution is very inconvenient.

We have reached out to the Marshall support but they are not much of a help.

Has anyone else found a solution to this issue?

asked 09 Jan 2022 at 03:51 PM

N M
0

votes

1

answer

577

views

Hello everyone!
I have a CODE100H + CODE412.
I love this amp, but I have some problems with the distortion pedal (MAXON SD9): when I turn on the pedal I hear a very high-pitched rustle (With the old amplifier the distorted sound was better). The pre-amp in the Code is JCM800 ("clean" and without any effect) ... does the same thing happen to someone?

asked 11 Nov 2019 at 09:45 AM

Ziggy 75 (10)
0

votes

0

answers

561

views

Hey guys just wanted to know if any of you have experimented and made up any tones similar to the old Gallien Krueger 250 series amps.I have some fanstastic sounds in my Code 50 at the moment but im having a hard time trying to dial in a good chorus setting to emulate the old GK sound.Clean is no problem because some of the clean tones with chorus are stellar.Really want to try to emulate the Iron Maiden 'Somewhere in Time,7th Son" tone.

 

Thanks for all the help !

edited 29 May 2018 at 07:20 PM

ron sandhu

asked 29 May 2018 at 07:19 PM

ron sandhu
0

votes

2

answers

814

views

Hi all.

I found out, that my Code25 has a small problem. When I play clean guitar and on my Code are all buttons turned off, I hear little bit distorted sound, when I play louder. The same behaviour occurs, when volume knob is on 0.1 and also on 10. Volume is louder on 10, ofcourse, but distorted sound is the same ...

I tried it compare to the same style of playing in my computer via my M-Audio sound card, but there is no problem - sound is clear (without distortion).

I compared it using headphones ... it's not a problem of speaker in Code25.

Can someone help me, how to fix this behaviour of Code?

Thank you,

Ales

edited 20 Oct 2017 at 08:51 AM

Ales Prochazka

asked 19 Oct 2017 at 06:27 PM

Ales Prochazka
0

votes

0

answers

870

views

Will there be any additional effects added or improvements made to the existing effects in the FX section of Gateway?

I find the distortion pedal to be a little lacking . Modulation is through, but effect quality can be improved. 

asked 02 May 2017 at 06:57 PM

Chris Conte (13)
Showing results 1 to 5 of 5
Loading - please wait...