Questions
Showing results 1 to 20 of 39
0

votes

2

answers

55

views

Hello everyone from Portugal,

 
I hope you guys are safe and keeping up. Proud of another Marshall product, adding to the existing Haze 40 and the pre JMP-1, the CODE 100H. I am still going thru the details of every aspect of the digital architecture, but some do seem permanent and require your support:
 
1. Each saved preset will freeze the unit, muting sound, disabling "preset" knob, only mitigated by turning off and on the unit. Actually this will happen exactly the same way if I'm using the app to save the preset.
 
2. If by chance the app is not detecting/recognizing the amp (after previous sync's), the only way to enable this is to shut down the app and turn it back on again.
 
3. When the unit is ON and the volume is 0, there is a clear hum coming from the speakers. This hum is non existing when using the headphones. I am using the original cabinet cable supplied.
 
4. My understanding of the CAB feature, is that it should be "on", if using the DAW or headphones, and OFF when connected to a cabinet (I'm using CODE 212 btw and enjoying it). Why all the presets are factory saved with CAB "on"?
 
The unit was bought with the 1.44 version already installed. I have not tried yet to reinstall anything. I am using Mac, with no Windows sw.
Thanks for the support,
Pedro
(cc to servicedesk@marshall.com)

asked 02 Apr 2021 at 08:19 AM

Pedro Faria
0

votes

1

answer

81

views

Hi, I just recieved my Code 50 yesterday "bought brand new" and the amp sounded great until i hooked up to my pc this morning and downloaded a featured preset not a communiy preset. I am running usb not bluetooth and its my studio setup. Now all the distortion and gain sounds like the input gain is wide open clipping the signal coming in at all volume levels, and on all distortion and od gain presets. I tried to reset the amp and did a firmware update now its litterally so bad you cant play it. This is certainly a software issue cause the effects and clean tones sound fine. This happened immediatley after i sent the preset usb from the website to the amp from the pc. Also i tried several guitars, usb cables, guitar cables and even my mac. just dont know wether i should send it back or if thiscan be fixed with a firmware patch or something , Thanks

asked 09 Mar 2021 at 07:41 PM

stephen anderson
1

vote

1

answer

427

views

Hello, is it possible to check the battery level on osX for Monitor II?


Thank you!

asked 17 May 2020 at 06:28 PM

Vladislav S (1)
0

votes

4

answers

1.3k

views

Hi! As the tile says, does Marshall have any plans to make the CODE EDITOR for Mac as well?

edited 24 Dec 2019 at 02:51 AM

Omar Calero (1)

asked 24 Dec 2019 at 02:50 AM

Omar Calero (1)
0

votes

1

answer

303

views

can i plug 

Mac

edited 05 Dec 2019 at 01:29 AM

Cornelis Springer

asked 05 Dec 2019 at 01:15 AM

Cornelis Springer
0

votes

2

answers

464

views

I am not able to transfer presets from Mac to Code 50. The display below preset shows code not available though usb is connected

asked 28 Nov 2019 at 01:11 PM

Uday Shetty
0

votes

1

answer

402

views

When I plug my Code 50 into my macbook, my laptop recognizes that the AMP is plugged in and as an audio device but there is no input or output to/from the amp at all. Garageband also recognizes the amp but again with no input/output... 

asked 02 Oct 2019 at 04:34 PM

Chase Jacob
0

votes

1

answer

531

views

The iOS Gateway app was unable to connect to my CODE 50 even though my MacBook Pro is connected via bluetooth, so I did a factory reset and then tried to do a firmware update. The first part of the firmware update (1.44) appeared to install correctly. Next I saw a DSP update and tried to apply that update. In the middle of the DSP update, I received an error message to the effect that the update failed and I should power off & on my computer/device. I powered my Mac off & on, but the CODE 50 shows a progress indicator (about 20%) and says "DO NOT SWITCH OFF."

I tried to reinstall the firmware/DSP update, but this time the update process would not even begin. I suspect the  problem is the frozen progress indicator and whatever ongoing or frozen process is causing the "DO NOT SWITCH OFF" message.

Othe than ignoring the warning on the CODE 50 and powering it off & on, I don't see what else I can do. Is there a way to abort the ongoing or frozen process without turning the CODE off.

What should I do?

edited 28 Aug 2019 at 03:47 AM

Jim Marshall (12)

asked 28 Aug 2019 at 02:06 AM

Jim Marshall (12)
1

vote

1

answer

578

views

Trying to update my Code 50 to the new firmware but it says "Not Connected" to the computer. I've tried everything that is on the troubleshooting page, I have an Mac pro and tried with both Crome and Opera. Last time I updated it was not any problems. 

I have following versions on the amp (see this when I'm starting the amp in the bootloader mode)
BL: 0.6
MCU: 1.3
DSP: 1.1

Do you have any more tips on how to update the firmware to the new?

asked 12 Jul 2019 at 08:44 AM

Andreas Esp (1)
0

votes

1

answer

1.4k

views

Hello,

My new Stanmore 2 speaker isn't showing in the devices list on my Macbook Pro.

However, the macbook recognize my TV and my phone. Also there is no problem to connect my speaker with my phone (Huawei P20).

 

Please help !!

 

Thank you

asked 09 Jul 2019 at 05:27 PM

Tibo Quinty
0

votes

2

answers

746

views

I’m looking into getting a new IPad and I was curious if I can use GarageBand as my software and record direct from the USB port on my Marshall code 25 to record? Or should I spend the money for a new Mac book or Mac laptop will either of those work?

asked 09 Jul 2019 at 10:48 AM

Raymond Bell
0

votes

1

answer

439

views

Hi all
 
I have a CODE 100 half stack (100H + 4x12 cab) AND a CODE 100 2x12 combo, which just arrived today.

I was expecting the two CODE amps to work together on USB, so I can get 2 guitar traces into my Mac in parallel. Unfortunately I'm disappointed to see that Mac will only see ONE CODE at a time. Looks like they both have the same device ID which creates issue on the bus?

Is this an actual bug? If so, please remove this limitation via firmware update because it would definitely make sense to have more than one CODE connected to the computer without needing additional hardware such a sound interface.

edited 07 Jun 2019 at 09:27 AM

Marshall

asked 22 May 2019 at 02:55 PM

Matt Marlow
0

votes

1

answer

556

views

I'm using USB on my Mac and the Mac sees the Code and allows me to set the speaker to it.
When I pull up a Youtube video and start it the video will play for about 5 seconds and then halts.
It's almost like something else is intercepting it. It basically locks up and I have to close the browser.

Same issue when using the Code 25 as input device on Mac for Garage Band. It recognizes it but when I record
upon playback the sounds are scratchy and unusable

This Code 25 works on my Windows Machine both ways as Input and Output device flawlessly

I have installed the latest firmware so that is not the issue.

Any ideas on what it might be causing the problem on the Mac?

--Pat Brown

asked 05 May 2019 at 04:55 AM

Pat Brown (25)
3

votes

1

answer

705

views

First pairing is OK but after a restart NEVER the Blue Light goes on and, its clear,  no auto reconnect.What is the Problem?Please Fix It!

I use iphone 6s ,  ipad Air,  Samsung J5 and a old Samsung Node.NO Device works. (Android and iOS)

From my Point of View the Code 25 is the Problem not the Devices, because Bluetooth goes not ON if you turn the Code ON.

Please ask me its a Bug and you can FIX it with a new Bluetoot Version or is a Hardware Problem and you cant fix it.

Many Customers waiting for a Fix over 1 Year!!!!

I have the Code 25 just one Day and update the newest FW via Crome with my Mac.

If you cant fix the Problem i send the Amp back to the Dealer in Germany and get my Money Back.

I have a lot Amps from Marshall (like Slash Sounds) but this is a shame.

 

 

 

asked 11 Apr 2019 at 11:01 PM

Roman Binder (3)
0

votes

1

answer

548

views

Hi I have a CODE 100 half stack (100H + 4x12 cab) AND a CODE 100 2x12 combo, which just arrived today.

I was expecting the two CODE amps to work together on USB, so I can get 2 guitar traces into my Mac in parallel. Unfortunately I'm disappointed to see that Mac will only see ONE CODE at a time. Looks like they both have the same device ID which creates issue on the bus?

Is this an actual bug? If so, please remove this limitation via firmware update because it would definitely make sense to have more than one CODE connected to the computer without needing additional hardware such a sound interface.

Please let me know asap thanks.

asked 08 Feb 2019 at 03:27 PM

Lele X (12)
3

votes

2

answers

788

views

I bought the combo yesterday and it's full of bluetooth bugs - looking now at the FORUM my impression is that the support doesn't care about it.

- No automatic bluetooth connection - iPHONE - I am having always to force Iphone to "forget" the AMP and pairing it again... each time...

- MAC IOS , When I try to connect the bluetooth in my MAC, it makes the system crashes, mouse and keyboard stop working... there's no were to get the necessary code to bluetooth connection...

DO WE HAVE PLANS FOR A NEW FIRMWARE TO BE RELEASED SOON ? PLEASE

 

asked 31 Jan 2019 at 11:33 AM

alexandre fabro (3)
0

votes

1

answer

787

views

Hi, I have a problem with my Marshall Major II bluetooth, because all the time while using the microphone from the headphones the sound from that is very unclear. It's not depended on the system, it happens on Mac, Windows, iOS etc.

asked 01 Jan 2019 at 11:58 PM

k sal
1

vote

2

answers

19.9k

views

Hello,

My macbook pro 15” 2017 doesn’t see marshall minor ii bluetooth headphones.

Is it possible to connect it?

 

 

asked 01 Jan 2019 at 11:54 AM

Oleg Klochko (1)
0

votes

1

answer

619

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth Movies series world to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues? 

Thank you. 

edited 17 Dec 2018 at 06:02 PM

Saloni kamalsagar

asked 16 Dec 2018 at 11:46 AM

Saloni kamalsagar
0

votes

1

answer

609

views

As pointed out in these blogs the Code series locks up during editing and doesn't have an app for Mac users. These issues go back to al least June of this year. When is Marshall going address these issuse other than saying "a solution is coming soon?" I recently purchased a Code 50 but I am not going to hold on to it if Marshall is not going to support it. 

 

asked 09 Dec 2018 at 01:11 PM

jaison pandey
Showing results 1 to 20 of 39
Loading - please wait...