Questions
Showing results 1 to 2 of 2
0

votes

1

answer

1.3k

views

I just want to check with fellow CODE users if they are facing the same issues that I am dealing with.

Biggest (and most annoying) issue is, it's a matter of luck connecting the CODE through USB. 2 times out of 10 my pc recognizes the amp the first time I plug it in. Mostly it gives an error that device is not connected properly or not recognized by windows. So I end up unplugging and plugging again until (if ever) it's been recognized. (Using windows 8.1 btw) Then suddenly in the middle of a recording session my DAW starts to drag like if I am running on a PC Pentium 600.  (It's running on a 3000$ alienware) This is a sign that somehow CODE get disconnected itself.  Now you have only option left: Restart the PC and start all over again.

 So far I have checked with different USB cables, and I am using the shortest ones as possible as I can. (less than 80 cm.) I can't check with another pc since I don't have another one, but I am running Yamaha THR-10 smoothly, without any problems at all!

So I don't believe that there's an issue with my pc. And speaking of THR, why the hell CODE doesn't have it's dedicated USB drivers. I am kind of sure that the issue I am facing is all about the ASIO drivers that we are left with as an only option.

 Second issue is, maybe only 1 out of 20 times I am able to get any presets from web site. Even if it looks like CODE is connected in the Device Manager, and the Chrome (or Opera) says MIDI is connected, I can't send any presets to the amp. After a few tries, this ends up with web browsers got frozen and only option is again: restart your pc!

I really would like to hear from people who are facing similar issues and how they could get over with it. (if they ever could)

And hopefully the only answer I receive from Marshall team is not going to be: "Thanks for your feedback, we will pass this to our technical team"

 Regards,

CODE Presets Windows USB MIDI recording PC Driver

edited 07 Jun 2017 at 07:36 PM

Gurhan Ozkaya (1)

asked 06 Jun 2017 at 07:57 PM

Gurhan Ozkaya (1)
0

votes

0

answers

763

views

Hello everyone,

I just recently got a nice Code 25. And I am trying to record the sound through USB with Sonar Producer 8 in windows 10 OS. However, Sonar wont recognize Code. There are 3 options for audio devices in Sonar, which is MME, WDM KS and ASIO. When it switched to ASIO, Code is not shown at all, but when switched to either MME or WDM, Sonar tells me  error in the Code USB driver with 2 options, "disabled" or "use anyway". And if I choose use anyway, Code will be shown but can not be selected as input for audio channel.

Checked the support from Sonar, Marshall Code has not  listed in their support/download site.

Here is the address : www.cakewalk.com/support/hardwaresetup.

Anybody has solution for this?

Note : No problem at all for playback from windows to Code. Only problem for recording.

 

Any help or opinion will be appreciated.

Javen

CODE Windows USB Sonar Driver

asked 26 Mar 2017 at 01:01 PM

Javen Roth (13)
Showing results 1 to 2 of 2
Loading - please wait...