Questions
Showing results 1 to 3 of 3
0

votes

1

answer

299

views

Hi, I just recieved my Code 50 yesterday "bought brand new" and the amp sounded great until i hooked up to my pc this morning and downloaded a featured preset not a communiy preset. I am running usb not bluetooth and its my studio setup. Now all the distortion and gain sounds like the input gain is wide open clipping the signal coming in at all volume levels, and on all distortion and od gain presets. I tried to reset the amp and did a firmware update now its litterally so bad you cant play it. This is certainly a software issue cause the effects and clean tones sound fine. This happened immediatley after i sent the preset usb from the website to the amp from the pc. Also i tried several guitars, usb cables, guitar cables and even my mac. just dont know wether i should send it back or if thiscan be fixed with a firmware patch or something , Thanks

asked 09 Mar 2021 at 07:41 PM

stephen anderson
0

votes

1

answer

772

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth Movies series world to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues? 

Thank you. 

edited 17 Dec 2018 at 06:02 PM

Saloni kamalsagar

asked 16 Dec 2018 at 11:46 AM

Saloni kamalsagar
2

votes

3

answers

3.2k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
Showing results 1 to 3 of 3
Loading - please wait...