Questions
Showing results 1 to 20 of 34
0

votes

0

answers

279

views

Hi,

I'm looking for preset for Sweet Dreams performed by Marilyn Manson.

Thanks

asked 11 Apr 2021 at 06:34 AM

GLOAGUEN Bruno (1)
0

votes

1

answer

226

views

Hi, so there's a high pitch whining sound coming from my amp both with and without the guitar plugged inI believe it started around when I first tried the in-built bluetooth feature and think this is the reason for my troubles. The whine starts at 10% on the master volume knob and progressively gets louder as you crank it up

When I tick the 'share audio' button on  my phone, the whining stops, and is replaced by a very managable amount of noise. 

I've already done a factory reset to try and disable bluetooth but the whine is unchanged and bluetooth is still on. I've also tried disabling all bluetooth devices nearby, shutting off my pc, taking away my phones and switching wall sockets (although I haven't tried outside my room yet).

Is there any way to disable bluetooth on the CODE 50? Or maybe I can take it apart and remove the transmitter myself.

Here's a demonstration of me turning on the amp and moving the mic closer (Master volume at 100%)

 

edited 26 Feb 2021 at 04:48 PM

Vilnis 373

asked 26 Feb 2021 at 04:43 PM

Vilnis 373
0

votes

1

answer

335

views

Hi everyone!
im a Marshall code 50 owner.

i was trying to record my guitar via USB using GarageBand, but it was not possible.

I setup the input as Code in GarageBand but doesn't work.

any suggestions? or maybe Code doesnt work with GarageBand?
can you recomend any interface (not an expensive one) to record my guitar?

asked 10 Nov 2020 at 03:09 PM

Cesar Gomez
0

votes

1

answer

331

views

It is quite easy to reorganise presets using the My Gateway webpage, which then syncs to the app. However, I like to keep my presets on the app and amp the same, and it is quite arduous to transfer them all manually, is there any way to transfer all presets from the app to the amp at once?

asked 29 Sep 2020 at 02:33 AM

Nathaniel Chamron (10)
0

votes

2

answers

363

views

When I connect my Code 50 to my PC via USB, it only plays the left audio of music but not the right audio. This problem does not persist when connected via Bluetooth to my phone.

edited 18 Aug 2020 at 02:53 AM

Nathaniel Chamron (10)

asked 05 Aug 2020 at 08:28 AM

Nathaniel Chamron (10)
0

votes

1

answer

313

views

Hi,

i have been using marshall CODE 50 from over 2 years. All of a sudden the lights started flashing few days ago and seems Amp does not start up.

My Dealer is not responding so I hope to get a resolution in this forum.

Could someone advice how do I fix it?

Can I get replacement of faulty parts like chipset or whatever need to be replaced?

//KS

asked 21 Jun 2020 at 04:28 AM

Kartik Sharan
0

votes

1

answer

610

views

Can I use bluetooth headphones with ampli Code 50 to play guitar and listening it? I have bluetooth headphones but don't works...

asked 02 May 2020 at 10:10 AM

Marco Brini
0

votes

2

answers

616

views

Can you use a wah and then have another pedal for another thing? Does this even make sense ? Do guitarist even use 2 pedals ever? I am so new to this so just asking about some thoughts I have

asked 29 Feb 2020 at 04:27 AM

Ike Machover
0

votes

1

answer

562

views

Does Marshall sell a cover for the CODE50?

Has anyone found an aftermarket cover that fits the CODE50?

asked 25 Jul 2019 at 04:06 PM

Jim Marshall (12)
0

votes

1

answer

647

views

Latly my Code50 started to sound very un-clear & with lot of vibration (no buzz!) on low end frequencies, especially when I pluck the A & low E string toggether.

Tried different guitars, data cables. elec. cables.... tried repositioning the amp in the room, tried to tighten up all the screw... nothing helped.

Any ideas? could be firmware issue? has anyone else experienced this?

 

Thanks

asked 04 Jun 2019 at 02:04 PM

Eyal H
0

votes

0

answers

645

views

Hello.

I have a Code50 50W and i´m thinking of upgrading the speaker. One of the choices i´ve found was the Celestion F12-X200

Thing is: The Code50 is a 4 Ohm 50W amp, while this speaker is a 8 Ohm 200W. My question is how this would interfere in the sound / Volume of the amp?

 

Thankyou in advance :)

asked 22 Apr 2019 at 10:23 AM

Danilo Jose Duarte Neubern
0

votes

1

answer

730

views

Hi, I was just asking myself if I sohuld buy a  Distortion pedal or a overdrive pedal for my Marshall Code 50. 

 

asked 17 Apr 2019 at 10:11 PM

William Lau
0

votes

0

answers

431

views

The amp was not on, nor was it plugged in, so that is good, I'd imagine. Quickly, after the spill, I turned the amp upside down and then proceeded to get the surface liquid off. Should I open it up? Should I simply let it dry next to a heat source?

asked 14 Apr 2019 at 09:46 AM

Walter Knight
0

votes

3

answers

1.1k

views

I have, or should I say, HAD a Marshall CODE 50 which after 20 months of service decided to quit following a POWER SUPPLY failure.  I took it to an electrical repairer for diagnosis and found out, through Marshall Australia and UK that the power supply is not replaceable because it has been suspended.  No parts available.  That means I now have an amp that is unfixable and never will be, even with an aftert-market power supply - which, according to Marshall cannot be retro-fitted.  What a fantastic waste of money that exercise was, and I have zero warranty fall-back.  Has anyone else had the same problem?  Kev

asked 01 Apr 2019 at 03:01 AM

Kev Lawlor
0

votes

2

answers

503

views

My Code50 amp smells like an electrical fire after it's played for about 20 minutes, any help?

asked 23 Mar 2019 at 09:40 PM

Brian Gilboe
0

votes

1

answer

1.6k

views

asked 12 Mar 2019 at 04:55 PM

Gaz Burton
0

votes

3

answers

817

views

Recently bought a Code 50 and there's been radio stations playing softly in the background of the amp.

I've tried plugging it into different outlets, with my guitar plugged in, not plugged in but with the cord still in the input (with 2 separate cords so I know its not either of the cords causing this) but the radio station remains strong.  I'm guessing something with the shielding/grounding within the amp?

Here's a video showing it broadcasting...heck of a radio amplifier.

https://youtu.be/lu_jDAvcjN0

Is there a simple solution that I'm missing?

Thanks.

asked 30 Jan 2019 at 04:26 PM

Chris Harris
0

votes

1

answer

576

views

Dear Concern,

I have been a huge marshall user for the past 20 years. I have never been let down by any of the products I have used so far until recently. I bought the Marshall CODE 50 and one year in time something happened to the power circuit unit. I got it checked from the store "World Music" in BD, and they confirmed that the circuit is damaged. I need to buy the circuit but unfortunately, I cannot find it anywhere here. I even checked with Guitar Center in Vegas and they were unable to help me out with the matter as well. Any lead on where to buy such a circuit will help me a lot.