Questions
Showing results 1 to 2 of 2
0

votes

5

answers

178

views

Hi, after turn on my CODE 25 at very high volume with a mic turned on I almost got deaf. I turned off the Amp in 1 second... BUT, after that all the low tones/frequencies are distorted/buzzing/ugly dont know how to explain (E string with or without Cab, Amp, Mod, Rev, Del), they are buzzing coming from any Guitar or even music coming from the Bluetooth ... High tones sound fine. I tried to reset the amp and did a firmware update but I still have the issue. Also i tried several guitars, usb cables, guitar cables and even my PC but I still have this distorted low tones. Could anyone give me any advice besides going to the maintenance?

Thanks!

asked 03 Jun 2021 at 06:26 PM

Fabio Fujita
1

vote

1

answer

795

views

Dear Marshall Team,

It took some time, almost a year, but finally we got the long awaited update of the firmware to fix the painful Bluetooth issue on CODEs. I installed it a few days ago (which was a bit of an issue as reported in another of my posts but finally succeeded) and now CODE does what it is supposed to do.  BT comes on and connects as it should every time I turn on the amp and start Gateway on my Ipad/Iphone.

I'm very happy that you could fix the problem and I encourage all brothers and sisters in pain to upgrade the firmware asap if they haven't done already.

In the light of this fix I think we, the community, may also forgive you that for months you told us that it is not a firmware issue ;-) 

So far I also think that the BT connection is more stable than it used to be. 

Now I can enjoy again my little CODE 25. 

Thanks, Alex F.

asked 03 Jul 2019 at 08:28 AM

Alexander Fleischmann (14)
Showing results 1 to 2 of 2
Loading - please wait...