Questions
Showing results 1 to 3 of 3
0

votes

5

answers

178

views

Hi, after turn on my CODE 25 at very high volume with a mic turned on I almost got deaf. I turned off the Amp in 1 second... BUT, after that all the low tones/frequencies are distorted/buzzing/ugly dont know how to explain (E string with or without Cab, Amp, Mod, Rev, Del), they are buzzing coming from any Guitar or even music coming from the Bluetooth ... High tones sound fine. I tried to reset the amp and did a firmware update but I still have the issue. Also i tried several guitars, usb cables, guitar cables and even my PC but I still have this distorted low tones. Could anyone give me any advice besides going to the maintenance?

Thanks!

asked 03 Jun 2021 at 06:26 PM

Fabio Fujita
0

votes

0

answers

696

views

Hi,

i wanna know why i always get a high tone that is disturbing me. How can i fix this through preset changes.

Thanks for help

 

 

asked 30 Dec 2017 at 02:49 PM

Maxi Hofmann
1

vote

3

answers

731

views

Hi there !

I've got a problem with my amp. I've bought  Marshall Code 50 about 6 months ago and I'm playing in a band. When I set the sound I like, there's no problem. But when I turn up the Master and I play for more than 20 minutes, the sound become very ugly: No dynamics, no bass, too high... It's like playing with a simulated amp on a computer with a very bad sound card... And I don't know why..

Is anyone has the same problem ?

 

Thanks a lot !

asked 28 Sep 2017 at 03:12 PM

Thomas Delneste (2)
Showing results 1 to 3 of 3
Loading - please wait...