Questions
Showing results 1 to 20 of 29
0

votes

2

answers

235

views

Hello everyone from Portugal,

 
I hope you guys are safe and keeping up. Proud of another Marshall product, adding to the existing Haze 40 and the pre JMP-1, the CODE 100H. I am still going thru the details of every aspect of the digital architecture, but some do seem permanent and require your support:
 
1. Each saved preset will freeze the unit, muting sound, disabling "preset" knob, only mitigated by turning off and on the unit. Actually this will happen exactly the same way if I'm using the app to save the preset.
 
2. If by chance the app is not detecting/recognizing the amp (after previous sync's), the only way to enable this is to shut down the app and turn it back on again.
 
3. When the unit is ON and the volume is 0, there is a clear hum coming from the speakers. This hum is non existing when using the headphones. I am using the original cabinet cable supplied.
 
4. My understanding of the CAB feature, is that it should be "on", if using the DAW or headphones, and OFF when connected to a cabinet (I'm using CODE 212 btw and enjoying it). Why all the presets are factory saved with CAB "on"?
 
The unit was bought with the 1.44 version already installed. I have not tried yet to reinstall anything. I am using Mac, with no Windows sw.
Thanks for the support,
Pedro
(cc to servicedesk@marshall.com)

asked 02 Apr 2021 at 08:19 AM

Pedro Faria
0

votes

1

answer

289

views

Hi, I just recieved my Code 50 yesterday "bought brand new" and the amp sounded great until i hooked up to my pc this morning and downloaded a featured preset not a communiy preset. I am running usb not bluetooth and its my studio setup. Now all the distortion and gain sounds like the input gain is wide open clipping the signal coming in at all volume levels, and on all distortion and od gain presets. I tried to reset the amp and did a firmware update now its litterally so bad you cant play it. This is certainly a software issue cause the effects and clean tones sound fine. This happened immediatley after i sent the preset usb from the website to the amp from the pc. Also i tried several guitars, usb cables, guitar cables and even my mac. just dont know wether i should send it back or if thiscan be fixed with a firmware patch or something , Thanks

asked 09 Mar 2021 at 07:41 PM

stephen anderson
0

votes

4

answers

1.8k

views

Hi! As the tile says, does Marshall have any plans to make the CODE EDITOR for Mac as well?

edited 24 Dec 2019 at 02:51 AM

Omar Calero (1)

asked 24 Dec 2019 at 02:50 AM

Omar Calero (1)
0

votes

2

answers

632

views

I am not able to transfer presets from Mac to Code 50. The display below preset shows code not available though usb is connected

asked 28 Nov 2019 at 01:11 PM

Uday Shetty
0

votes

1

answer

527

views

When I plug my Code 50 into my macbook, my laptop recognizes that the AMP is plugged in and as an audio device but there is no input or output to/from the amp at all. Garageband also recognizes the amp but again with no input/output... 

asked 02 Oct 2019 at 04:34 PM

Chase Jacob
0

votes

1

answer

692

views

The iOS Gateway app was unable to connect to my CODE 50 even though my MacBook Pro is connected via bluetooth, so I did a factory reset and then tried to do a firmware update. The first part of the firmware update (1.44) appeared to install correctly. Next I saw a DSP update and tried to apply that update. In the middle of the DSP update, I received an error message to the effect that the update failed and I should power off & on my computer/device. I powered my Mac off & on, but the CODE 50 shows a progress indicator (about 20%) and says "DO NOT SWITCH OFF."

I tried to reinstall the firmware/DSP update, but this time the update process would not even begin. I suspect the  problem is the frozen progress indicator and whatever ongoing or frozen process is causing the "DO NOT SWITCH OFF" message.

Othe than ignoring the warning on the CODE 50 and powering it off & on, I don't see what else I can do. Is there a way to abort the ongoing or frozen process without turning the CODE off.

What should I do?

edited 28 Aug 2019 at 03:47 AM

Jim Marshall (12)

asked 28 Aug 2019 at 02:06 AM

Jim Marshall (12)
1

vote

1

answer

780

views

Trying to update my Code 50 to the new firmware but it says "Not Connected" to the computer. I've tried everything that is on the troubleshooting page, I have an Mac pro and tried with both Crome and Opera. Last time I updated it was not any problems. 

I have following versions on the amp (see this when I'm starting the amp in the bootloader mode)
BL: 0.6
MCU: 1.3
DSP: 1.1

Do you have any more tips on how to update the firmware to the new?

asked 12 Jul 2019 at 08:44 AM

Andreas Esp (1)
0

votes

2

answers

970

views

I’m looking into getting a new IPad and I was curious if I can use GarageBand as my software and record direct from the USB port on my Marshall code 25 to record? Or should I spend the money for a new Mac book or Mac laptop will either of those work?

asked 09 Jul 2019 at 10:48 AM

Raymond Bell
0

votes

1

answer

561

views

Hi all
 
I have a CODE 100 half stack (100H + 4x12 cab) AND a CODE 100 2x12 combo, which just arrived today.

I was expecting the two CODE amps to work together on USB, so I can get 2 guitar traces into my Mac in parallel. Unfortunately I'm disappointed to see that Mac will only see ONE CODE at a time. Looks like they both have the same device ID which creates issue on the bus?

Is this an actual bug? If so, please remove this limitation via firmware update because it would definitely make sense to have more than one CODE connected to the computer without needing additional hardware such a sound interface.

edited 07 Jun 2019 at 09:27 AM

Marshall

asked 22 May 2019 at 02:55 PM

Matt Marlow
0

votes

1

answer

708

views

I'm using USB on my Mac and the Mac sees the Code and allows me to set the speaker to it.
When I pull up a Youtube video and start it the video will play for about 5 seconds and then halts.
It's almost like something else is intercepting it. It basically locks up and I have to close the browser.

Same issue when using the Code 25 as input device on Mac for Garage Band. It recognizes it but when I record
upon playback the sounds are scratchy and unusable

This Code 25 works on my Windows Machine both ways as Input and Output device flawlessly

I have installed the latest firmware so that is not the issue.

Any ideas on what it might be causing the problem on the Mac?

--Pat Brown

asked 05 May 2019 at 04:55 AM

Pat Brown (25)
3

votes

1

answer

868

views

First pairing is OK but after a restart NEVER the Blue Light goes on and, its clear,  no auto reconnect.What is the Problem?Please Fix It!

I use iphone 6s ,  ipad Air,  Samsung J5 and a old Samsung Node.NO Device works. (Android and iOS)

From my Point of View the Code 25 is the Problem not the Devices, because Bluetooth goes not ON if you turn the Code ON.

Please ask me its a Bug and you can FIX it with a new Bluetoot Version or is a Hardware Problem and you cant fix it.

Many Customers waiting for a Fix over 1 Year!!!!

I have the Code 25 just one Day and update the newest FW via Crome with my Mac.

If you cant fix the Problem i send the Amp back to the Dealer in Germany and get my Money Back.

I have a lot Amps from Marshall (like Slash Sounds) but this is a shame.

 

 

 

asked 11 Apr 2019 at 11:01 PM

Roman Binder (3)
0

votes

1

answer

670

views

Hi I have a CODE 100 half stack (100H + 4x12 cab) AND a CODE 100 2x12 combo, which just arrived today.

I was expecting the two CODE amps to work together on USB, so I can get 2 guitar traces into my Mac in parallel. Unfortunately I'm disappointed to see that Mac will only see ONE CODE at a time. Looks like they both have the same device ID which creates issue on the bus?

Is this an actual bug? If so, please remove this limitation via firmware update because it would definitely make sense to have more than one CODE connected to the computer without needing additional hardware such a sound interface.

Please let me know asap thanks.

asked 08 Feb 2019 at 03:27 PM

Lele X (14)
3

votes

2

answers

969

views

I bought the combo yesterday and it's full of bluetooth bugs - looking now at the FORUM my impression is that the support doesn't care about it.

- No automatic bluetooth connection - iPHONE - I am having always to force Iphone to "forget" the AMP and pairing it again... each time...

- MAC IOS , When I try to connect the bluetooth in my MAC, it makes the system crashes, mouse and keyboard stop working... there's no were to get the necessary code to bluetooth connection...

DO WE HAVE PLANS FOR A NEW FIRMWARE TO BE RELEASED SOON ? PLEASE

 

asked 31 Jan 2019 at 11:33 AM

alexandre fabro (3)
0

votes

1

answer

767

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth Movies series world to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues? 

Thank you. 

edited 17 Dec 2018 at 06:02 PM

Saloni kamalsagar

asked 16 Dec 2018 at 11:46 AM

Saloni kamalsagar
0

votes

1

answer

739

views

As pointed out in these blogs the Code series locks up during editing and doesn't have an app for Mac users. These issues go back to al least June of this year. When is Marshall going address these issuse other than saying "a solution is coming soon?" I recently purchased a Code 50 but I am not going to hold on to it if Marshall is not going to support it. 

 

asked 09 Dec 2018 at 01:11 PM

jaison pandey
0

votes

2

answers

1.1k

views

Hi I just bought a code 50 and when i try to plug USB cable with my computer (mac pro), evrytime i saw that so it is impossibe to change preset. 

asked 08 Mar 2018 at 06:39 AM

Ludovic Dupont
0

votes

1

answer

1.6k

views

Ive had this amp five days now and I’m totally frustrated!

Here are my issues:

• Bluetooth Connectivity

The amp loses connectivity with the MyMarshall app constantly!  I’ve followed the instructions.  I’m sitting less then a foot from the amp, yet it loses connectivity from both my iPhone and two different iPads.  It literally takes me 15-20 minutes to get the thing connected, reconnected, and then, BOOM! Again, the sound changes settings on the amp mysteriously, this after taking 15-20 minutes to get the sound and effects exactly the way I want it.  I can’t save the setting, because it disconnects the app from the amp, even though it says on the amp and my iPad settings, that I’m still connected.  Utterly frustrating! It also limits what time I have to practice because I’m spending most of that time trying to get it reconnected and sounding right again.

Also, after following the directions explicitly, I still have to  reconnect the Bluetooth from scratch every time.  The app sucks.

 

• Apple OSX /iOS compatibility

Guys, Your the best amp manufacturer in the music world.  The music world is OSX/iOS based. Get your brilliant minds together and allow for the amp to be Updated via Apple products!

 

• The amp and application

This is a great sounding amp, I’m enamored with the sound as I am with most Marshall Amplification products and the price well within reason, but not just the app is HORRIBLE, but also the effects are also less then desirable.  I just can’t seem to get chorus, phase, flanger or echo sounds to my tastes and desires.  Same with the auto wah.  I just can’t believe you can’t duplicate the same great sounding effects as you have in many of your solid state amps.  

 

I’m hoping you can help, if not, this amp is going back in the box and being returned.

edited 25 Nov 2017 at 10:24 AM

Tommy Naccarato (17)

asked 25 Nov 2017 at 10:20 AM

Tommy Naccarato (17)
0

votes

4

answers

2.2k

views

Greetings, 

 

I recieved my Code 100H this week.

Firmware:

(FYI) I attempted the update with a MacBook Pro with USB-C, High Sierra 10.13.1, Chrome Browser. I was able to connect to the Code but the unit would not update. It was stalled on the progress bar on the unit at 0% and on the browser. 

(FYI) I attempted the update on a Windows machine and was successful using the update utility and with Chrome Browser. The Code unit shows updating to 1.4.1 but the boot screen shows 1.11?

 

Bluetooth:

The Code 100H will not connect to any Bluetooth device I have. Windows, Mac, iPhone, or iPad. It does not even show up as a device and never has even out of the box. I am convienced it does not work. Is there a master reset button combo for the unit? I am out of ideas concerning the Bluetooth. It seems like I am not the only one having issues with the Bluetooth. If this can't work consistently I am considering returning the unit. Even the simplest device can connect with Bluetooth and hold a connection. My Code 100H won't even show up as a device to connect to. Please advise. 

 

edited 12 Nov 2017 at 03:08 AM

Sean Whitaker

asked 11 Nov 2017 at 01:15 PM

Sean Whitaker
3

votes

0

answers

934

views

I have owned my Marshall CODE 50 for over 1 year.  My frustrating experience with the speed of bug fixes and feature functionality updates to the CODE Firmware and Gateway software updates is beyond compare of any combination of hardware and software product I have ever used as a consumer. I have been in the hardware and software business for over 30 years and my Marshall CODE has been an exemplar of how to offer a horrible software and hardware consumer experience. When I first bought the product I loved my Marshall CODE 50, then I grew to lament it with the slow firmware and software bug fix releases, functionality updates and poor support for the Mac. I do not blame the engineering organizations responsible for the firmware and software. I blame the management, this just breathes product management and executive management failure. Hey, here’s an idea! Try, giving away less equipment to “musicians” and also charge a bit more for the product and try and channel some of that money for *more* quality software engineering staff and management. Fender does a much better job. I have several Fender Mustangs. It appears Fender might have had a slight mis-step with the latest Fender GT Mustang, but they are rapidly pushing out bug fixes and feature functionality updates like crazy. Also Fender’s social and forum interaction with consumers about firmware and software updates and the release notes are much more transparent and forthcoming. Marshall can do better. Until then,  I will be doing my best to steer people clear of this product in person, in forums and social media until this has been rectified.

edited 08 Oct 2017 at 01:00 PM

Robert Birch (15)

asked 07 Oct 2017 at 06:02 PM

Robert Birch (15)
0

votes

2

answers

2k

views

I bought a CODE 25 amp and I can’t connect with any computer, I have tried with 2 different cabes and some differente OS: Windows 7, 10 and macSierra. I was thinking to update the firmware but, I can do that because the amp is unable to be recoginized by a computer!

It`s really frustrating!

asked 17 May 2017 at 10:16 PM

Rodrigo Prestes Machado
Showing results 1 to 20 of 29
Loading - please wait...