Questions
Showing results 1 to 17 of 17
0

votes

1

answer

329

views

Hi, I just recieved my Code 50 yesterday "bought brand new" and the amp sounded great until i hooked up to my pc this morning and downloaded a featured preset not a communiy preset. I am running usb not bluetooth and its my studio setup. Now all the distortion and gain sounds like the input gain is wide open clipping the signal coming in at all volume levels, and on all distortion and od gain presets. I tried to reset the amp and did a firmware update now its litterally so bad you cant play it. This is certainly a software issue cause the effects and clean tones sound fine. This happened immediatley after i sent the preset usb from the website to the amp from the pc. Also i tried several guitars, usb cables, guitar cables and even my mac. just dont know wether i should send it back or if thiscan be fixed with a firmware patch or something , Thanks

asked 09 Mar 2021 at 07:41 PM

stephen anderson
0

votes

1

answer

725

views

The iOS Gateway app was unable to connect to my CODE 50 even though my MacBook Pro is connected via bluetooth, so I did a factory reset and then tried to do a firmware update. The first part of the firmware update (1.44) appeared to install correctly. Next I saw a DSP update and tried to apply that update. In the middle of the DSP update, I received an error message to the effect that the update failed and I should power off & on my computer/device. I powered my Mac off & on, but the CODE 50 shows a progress indicator (about 20%) and says "DO NOT SWITCH OFF."

I tried to reinstall the firmware/DSP update, but this time the update process would not even begin. I suspect the  problem is the frozen progress indicator and whatever ongoing or frozen process is causing the "DO NOT SWITCH OFF" message.

Othe than ignoring the warning on the CODE 50 and powering it off & on, I don't see what else I can do. Is there a way to abort the ongoing or frozen process without turning the CODE off.

What should I do?

edited 28 Aug 2019 at 03:47 AM

Jim Marshall (12)

asked 28 Aug 2019 at 02:06 AM

Jim Marshall (12)
1

vote

1

answer

833

views

Trying to update my Code 50 to the new firmware but it says "Not Connected" to the computer. I've tried everything that is on the troubleshooting page, I have an Mac pro and tried with both Crome and Opera. Last time I updated it was not any problems. 

I have following versions on the amp (see this when I'm starting the amp in the bootloader mode)
BL: 0.6
MCU: 1.3
DSP: 1.1

Do you have any more tips on how to update the firmware to the new?

asked 12 Jul 2019 at 08:44 AM

Andreas Esp (1)
0

votes

1

answer

587

views

Hi all
 
I have a CODE 100 half stack (100H + 4x12 cab) AND a CODE 100 2x12 combo, which just arrived today.

I was expecting the two CODE amps to work together on USB, so I can get 2 guitar traces into my Mac in parallel. Unfortunately I'm disappointed to see that Mac will only see ONE CODE at a time. Looks like they both have the same device ID which creates issue on the bus?

Is this an actual bug? If so, please remove this limitation via firmware update because it would definitely make sense to have more than one CODE connected to the computer without needing additional hardware such a sound interface.

edited 07 Jun 2019 at 09:27 AM

Marshall

asked 22 May 2019 at 02:55 PM

Matt Marlow
0

votes

1

answer

746

views

I'm using USB on my Mac and the Mac sees the Code and allows me to set the speaker to it.
When I pull up a Youtube video and start it the video will play for about 5 seconds and then halts.
It's almost like something else is intercepting it. It basically locks up and I have to close the browser.

Same issue when using the Code 25 as input device on Mac for Garage Band. It recognizes it but when I record
upon playback the sounds are scratchy and unusable

This Code 25 works on my Windows Machine both ways as Input and Output device flawlessly

I have installed the latest firmware so that is not the issue.

Any ideas on what it might be causing the problem on the Mac?

--Pat Brown

asked 05 May 2019 at 04:55 AM

Pat Brown (25)
0

votes

1

answer

702

views

Hi I have a CODE 100 half stack (100H + 4x12 cab) AND a CODE 100 2x12 combo, which just arrived today.

I was expecting the two CODE amps to work together on USB, so I can get 2 guitar traces into my Mac in parallel. Unfortunately I'm disappointed to see that Mac will only see ONE CODE at a time. Looks like they both have the same device ID which creates issue on the bus?

Is this an actual bug? If so, please remove this limitation via firmware update because it would definitely make sense to have more than one CODE connected to the computer without needing additional hardware such a sound interface.

Please let me know asap thanks.

asked 08 Feb 2019 at 03:27 PM

Lele X (14)
3

votes

2

answers

994

views

I bought the combo yesterday and it's full of bluetooth bugs - looking now at the FORUM my impression is that the support doesn't care about it.

- No automatic bluetooth connection - iPHONE - I am having always to force Iphone to "forget" the AMP and pairing it again... each time...

- MAC IOS , When I try to connect the bluetooth in my MAC, it makes the system crashes, mouse and keyboard stop working... there's no were to get the necessary code to bluetooth connection...

DO WE HAVE PLANS FOR A NEW FIRMWARE TO BE RELEASED SOON ? PLEASE

 

asked 31 Jan 2019 at 11:33 AM

alexandre fabro (3)
0

votes

1

answer

793

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth Movies series world to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues? 

Thank you. 

edited 17 Dec 2018 at 06:02 PM

Saloni kamalsagar

asked 16 Dec 2018 at 11:46 AM

Saloni kamalsagar
0

votes

1

answer

770

views

As pointed out in these blogs the Code series locks up during editing and doesn't have an app for Mac users. These issues go back to al least June of this year. When is Marshall going address these issuse other than saying "a solution is coming soon?" I recently purchased a Code 50 but I am not going to hold on to it if Marshall is not going to support it. 

 

asked 09 Dec 2018 at 01:11 PM

jaison pandey
0

votes

4

answers

2.2k

views

Greetings, 

 

I recieved my Code 100H this week.

Firmware:

(FYI) I attempted the update with a MacBook Pro with USB-C, High Sierra 10.13.1, Chrome Browser. I was able to connect to the Code but the unit would not update. It was stalled on the progress bar on the unit at 0% and on the browser. 

(FYI) I attempted the update on a Windows machine and was successful using the update utility and with Chrome Browser. The Code unit shows updating to 1.4.1 but the boot screen shows 1.11?

 

Bluetooth:

The Code 100H will not connect to any Bluetooth device I have. Windows, Mac, iPhone, or iPad. It does not even show up as a device and never has even out of the box. I am convienced it does not work. Is there a master reset button combo for the unit? I am out of ideas concerning the Bluetooth. It seems like I am not the only one having issues with the Bluetooth. If this can't work consistently I am considering returning the unit. Even the simplest device can connect with Bluetooth and hold a connection. My Code 100H won't even show up as a device to connect to. Please advise. 

 

edited 12 Nov 2017 at 03:08 AM

Sean Whitaker

asked 11 Nov 2017 at 01:15 PM

Sean Whitaker
3

votes

0

answers

955

views

I have owned my Marshall CODE 50 for over 1 year.  My frustrating experience with the speed of bug fixes and feature functionality updates to the CODE Firmware and Gateway software updates is beyond compare of any combination of hardware and software product I have ever used as a consumer. I have been in the hardware and software business for over 30 years and my Marshall CODE has been an exemplar of how to offer a horrible software and hardware consumer experience. When I first bought the product I loved my Marshall CODE 50, then I grew to lament it with the slow firmware and software bug fix releases, functionality updates and poor support for the Mac. I do not blame the engineering organizations responsible for the firmware and software. I blame the management, this just breathes product management and executive management failure. Hey, here’s an idea! Try, giving away less equipment to “musicians” and also charge a bit more for the product and try and channel some of that money for *more* quality software engineering staff and management. Fender does a much better job. I have several Fender Mustangs. It appears Fender might have had a slight mis-step with the latest Fender GT Mustang, but they are rapidly pushing out bug fixes and feature functionality updates like crazy. Also Fender’s social and forum interaction with consumers about firmware and software updates and the release notes are much more transparent and forthcoming. Marshall can do better. Until then,  I will be doing my best to steer people clear of this product in person, in forums and social media until this has been rectified.

edited 08 Oct 2017 at 01:00 PM

Robert Birch (15)

asked 07 Oct 2017 at 06:02 PM

Robert Birch (15)
2

votes

3

answers

2.7k

views

As pointed out in these blogs the Code series locks up during editing and doesn't have an app for Mac users. These issues go back to al least June of this year. When is Marshall going address these issuse other than saying "a solution is coming soon?" I recently purchased a Code 50 but I am not going to hold on to it if Marshall is not going to support it. 

asked 20 Dec 2016 at 01:10 PM

Russ Lane (4)
0

votes

3

answers

4.3k

views

I am using Garageband 11 on a macbook 10.7.5. Garageband shows code as audio in and out but no sound goes in or out of Garageband. I also have Audacity with the same problem? I have updated firmware with Windows only? app.

asked 10 Nov 2016 at 11:26 AM

Leigh Alexander
0

votes

1

answer

1.1k

views

Couldn't update on my mac, so went to my PC and still having issue running the software. How to I get the Code to update its firmware.

 

asked 17 Sep 2016 at 07:47 PM

Christopher Cox
2

votes

3

answers

3.2k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
10

votes

2

answers

1.6k

views

I know that the Mac version of the firmware updater is coming soon. But how will we know when new firmware updates are released? Only through the desktop software? Or will there be a notice in the iOS app? The website?

asked 13 Jun 2016 at 12:14 AM

Andrew Crow (10)
13

votes

2

answers

1.7k

views

I'm experiencing unwanted noise when connecting my Code25 via USB to my iMac.  I've tried several different USB cables and I'm using GarageBand, making sure to turn off all plugins and no other applications are running. I've seen mention of the same issue on other forums. I've created an audio file with a sample of the unwanted noise. https://soundcloud.com/victor-futura/marshall-code25-usb-noise

Is this a known issue, if so, can it be corrected in a future firmware update?

asked 12 Jun 2016 at 02:06 PM

Chris Conte (13)
Showing results 1 to 17 of 17
Loading - please wait...