Questions
Showing results 1 to 4 of 4
0

votes

2

answers

267

views

Hello everyone from Portugal,

 
I hope you guys are safe and keeping up. Proud of another Marshall product, adding to the existing Haze 40 and the pre JMP-1, the CODE 100H. I am still going thru the details of every aspect of the digital architecture, but some do seem permanent and require your support:
 
1. Each saved preset will freeze the unit, muting sound, disabling "preset" knob, only mitigated by turning off and on the unit. Actually this will happen exactly the same way if I'm using the app to save the preset.
 
2. If by chance the app is not detecting/recognizing the amp (after previous sync's), the only way to enable this is to shut down the app and turn it back on again.
 
3. When the unit is ON and the volume is 0, there is a clear hum coming from the speakers. This hum is non existing when using the headphones. I am using the original cabinet cable supplied.
 
4. My understanding of the CAB feature, is that it should be "on", if using the DAW or headphones, and OFF when connected to a cabinet (I'm using CODE 212 btw and enjoying it). Why all the presets are factory saved with CAB "on"?
 
The unit was bought with the 1.44 version already installed. I have not tried yet to reinstall anything. I am using Mac, with no Windows sw.
Thanks for the support,
Pedro
(cc to servicedesk@marshall.com)

asked 02 Apr 2021 at 08:19 AM

Pedro Faria
0

votes

1

answer

324

views

Hi, I just recieved my Code 50 yesterday "bought brand new" and the amp sounded great until i hooked up to my pc this morning and downloaded a featured preset not a communiy preset. I am running usb not bluetooth and its my studio setup. Now all the distortion and gain sounds like the input gain is wide open clipping the signal coming in at all volume levels, and on all distortion and od gain presets. I tried to reset the amp and did a firmware update now its litterally so bad you cant play it. This is certainly a software issue cause the effects and clean tones sound fine. This happened immediatley after i sent the preset usb from the website to the amp from the pc. Also i tried several guitars, usb cables, guitar cables and even my mac. just dont know wether i should send it back or if thiscan be fixed with a firmware patch or something , Thanks

asked 09 Mar 2021 at 07:41 PM

stephen anderson
0

votes

2

answers

664

views

I am not able to transfer presets from Mac to Code 50. The display below preset shows code not available though usb is connected

asked 28 Nov 2019 at 01:11 PM

Uday Shetty
0

votes

2

answers

1.1k

views

Hi I just bought a code 50 and when i try to plug USB cable with my computer (mac pro), evrytime i saw that so it is impossibe to change preset. 

asked 08 Mar 2018 at 06:39 AM

Ludovic Dupont
Showing results 1 to 4 of 4
Loading - please wait...