Questions
Showing results 1 to 3 of 3
3

votes

1

answer

480

views

An annoying problem of Code 50 concerns the sound of low frequencies which are extremely "muddy"
using a Stratocaster's bridge single coils
: absolutely no attack & non-existent twang!.

I really like this amplifier and I am sure that with a firmware update this problem can certainly be solved

My current firmware version is 1.44.

Cheers

asked 30 Apr 2020 at 01:29 AM

David Fusi (3)
0

votes

1

answer

707

views

Hi, i have a Marshall Code 50. I tried to record with usb input but there is a lot of noise (interference) every 10-15-20 seconds (random).

I have high quality cable and a yamaha RGX A2. With the oldest firmware version it was noisier, now with the v1.41 is better but how can I fix?

Any suggestions?

 

Sorry for my english.

 

Thank you.

asked 01 Jun 2018 at 07:04 PM

edoardo bertilaccio
2

votes

1

answer

911

views

I was wondering if anyone has experienced this issue, I bought my CODE 100 brand new back in November and after about a week of having it, the sound began to mute in the middle of my playing for one  to two minutes. Turning the amp off and back on seems to be a temporary fix but the problem still occurs. I have also tried to see if there was a difference in having my CODE connected to the app, and it seems like the amp goes longer with keeping sound while connected to the app but it still mutes ocassionally. I also have the latestest firmware. 

asked 12 Jan 2018 at 07:34 AM

Tahj Reavis (2)
Showing results 1 to 3 of 3
Loading - please wait...