Questions
Showing results 1 to 14 of 14
0

votes

1

answer

156

views

I seem to be having the same issues that a lot of people have reported, where I cannot get the Marshall Gateway app to connect to my Code 25. I've only had the amp for about a week and I cannot get the app to see it. ? 

I can connect to the amp via Bluetooth using my phone (Pixel 3a, Android 11) and whilst connected, can use it as a BT speaker to play music from Spotify. However, nothing I do seems to get the app to connect to the amplifier. 

-I've updated the amp to the latest firmware using my laptop/web browser. 
-I've followed all the instructions in the Bluetooth Connectivity Troubleshooter to the letter (CODE - Gateway Bluetooth Connection Troubleshooting - my.marshall.com)

No matter what I do, or what order I install/uninstall/connect, the app will not see the amplifier. Everything works otherwise - I'm able to apply Patches from ? using a USB connection - and the amp sounds great. I'd just like to be able to control it from my phone.

edited 03 Oct 2021 at 01:11 AM

Harleigh Maguire

asked 16 Sep 2021 at 03:16 AM

Harleigh Maguire
0

votes

1

answer

277

views

I seem to be having the same issues that a lot of people have reported, where I cannot get the Marshall Gateway app to connect to my Code 25. I've only had the amp for about a week and I cannot get the app to see it.

I can connect to the amp via Bluetooth using my phone (Pixel 3a, Android 11) and whilst connected, can use it as a BT speaker to play music from Spotify. However, nothing I do seems to get the app to connect to the amplifier.

-I've updated the amp to the latest firmware using my laptop/web browser. 
-I've followed all the instructions in the Bluetooth Connectivity Troubleshooter to the letter (CODE - Gateway Bluetooth Connection Troubleshooting - my.marshall.com)

No matter what I do, or what order I install/uninstall/connect, the app will not see the amplifier. Everything works otherwise - I'm able to apply Patches from ? using a USB connection - and the amp sounds great. I'd just like to be able to control it from my phone.

asked 28 Mar 2021 at 10:54 AM

Andrew Jarvis
1

vote

4

answers

503

views

I have a Marshall Code 50 running MCU version 1.44 and Gateway (Android version 1.5.5) on a Samsung Galaxy S9+ running the latest OS. I can bluetooth pair to the amp and play music, but can not connect to the amp to change my presets from the library.  I have reloaded the latest firmware on the amp, deleted and reinstalled the Gateway app, paired and unpaired several times.  Nothing seems to work.  I even grabbed my old Galaxy S7 Edge phone and that Gateway app on it does the same thing.  Does my amp need to be serviced for Bluetooth connectivity?

asked 03 Aug 2020 at 12:12 PM

Kent Knudsen (1)
2

votes

2

answers

674

views

I have the Code 25, and just installed the latest updates (1.44) to the firmware. However, I still cannont get the Gateway app to recognize the amp. I am connected via blue tooth as I can play music from my Android phone over the amp, but the controls from the app don't work at all. Again, when I search it does not find an amp. Help? 

asked 20 Feb 2020 at 05:08 PM

Tim Rogers (2)
0

votes

1

answer

628

views

I just bought a Marshall Code100C from the Sweetwater sale.

Anyways I have 2 older Amdroid phone and NONE can get the Code Gateway App.

But my Newest LG Android phone can download the Marshall Gateway App and install it.

Problem is when I turn on the Code 100C and Turn on The Gateway App on my Android phone

it does NOT find the Marshall 100C and I downloaded the Newest Firmware for the Marshall 100C.

What can be my problem?.Thanks allllll....JT

asked 26 Jun 2019 at 01:36 AM

john sach
0

votes

3

answers

788

views

Hello everyone,,

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted  nd re-paired the amp.  Very frustrating.  It  seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks..xvideos xnxx xxx

edited 29 Jun 2019 at 06:38 PM

Lincon gomes

asked 11 Jun 2019 at 07:20 AM

Lincon gomes
1

vote

0

answers

778

views

1) Bought Code new, when released, USB port was loose and wont connect. Cant do Firmware or recording via USB. How to get service?

 

got at Guitar Center San Mateo Ca. When first released, hadn't ever really used USB, but realizzed it is messed up, like port is disconnected or broken. USB is wiggles and no connection. 

 

2) Cant get Gateway to Recognize tye Amp while BT stream audio okay. tried all steps from this site cleared phone and cache, removed and reinstalled, no diifference. Multiple versions of Android. 5 to 8.

Thanks,

James

asked 01 Jan 2019 at 07:22 PM

James Graham (12)
0

votes

1

answer

774

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

 

edited 11 Dec 2018 at 09:01 AM

Marshall

asked 10 Dec 2018 at 04:32 PM

jaison pandey
0

votes

1

answer

609

views

Hello, I have acquired the CODE 25, really an excellent amplifier, very versatile and very good presets. My problem and please I hope you help me to resorve it, is that even though I can connect via Bluetooth, I can listen to my tracks ....... the big problem is that when I want to use the FX or presets it appears that there is no amplifier connected ... (either from my android phone or my Ipad I ... I do not understand what the problem is.) Secondly, when I want to install the MARSHALL FIRMWARE UPDATE UTILITY, to enter presets or update the ampli, does not recognize the connection.I request guidance to be able to make full use of such a beautiful tool for my music.I use Widows 10 and G. Chrome.For your attention, thank you very much

asked 16 Oct 2018 at 05:55 AM

Luis Ernesto Espinoza Guerra
0

votes

4

answers

963

views

Hi Support Team!

I am using a

Samsung Galaxy S7 Edge Device

with Android 7.0 

and Gateway App v 1.4.2

to a Marshall Code25 with the latest Firmware Version (as of 25 Sep 2017). The Firmware Update Utility says v 1.0.0.15 N in the bottom left corner.

I was able to use Gateway to control the Code25 until a while ago, I am not entirely certain if it was until the latest Android Update, but have a strong feeling it was until then.

Now I am able to pair the devices, connect via Bluetooth, Stream Audio over the Code, also able to FIND the Code in the Gateway App, but unfortunately I am not able to connect in the Gateway App. When I tap the Code in the Connect Menu, it says "Connecting..." but then nothing happens. It just will not connect.

I tried all your troubleshooting from the website, including Firmware Update, re-installing Gateway, unpairing, forgetting device, re-pairing etc.

I always end up in the "Connect..." mode and am not able to control the Code via Gateway.

I was very happy with amp and experience and really liked the remote function via mobile and Gateway app, even more now I am very disappointed that this bug persists already a few weeks with no App update or firmware update seeming to fix this. 

Please try to recreate the bug with the described configuration and please find a solution and release a bugfix/new software version.

Many thanks in advance and kind regards

Chris

asked 25 Sep 2017 at 07:45 PM

Christian Koch
0

votes

3

answers

1.1k

views

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted and re-paired the amp.  Very frustrating.  It seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks.  Bill

asked 08 Aug 2017 at 02:30 AM

bill burke
0

votes

4

answers

1.2k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
0

votes

1

answer

963

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

2

answers

2.9k

views

So I just got my CODE50 two days ago and yesterday was the first day I had to play around on it, and that being at a live rehearsal of all places.  I didn't get to do much tweaking, but I noticed a problem with the EQ. If you have all buttons deactivated then the Bass Mid and Treble knobs do absolutely nothing, NOTHING...  I tried using the Natural preamp thinking that maybe the EQ knobs are strictly digital and an amp or preamp needed to be activated to enable the EQ to function.  When the Natural preamp was selected, however, the overall volume (master knob all the way up and the volume knob at 12 o'clock) was so low hardly anything could be heard.  Am I missing a menu option to set the volume or something?

 

Also, I've saw a lot of people having trouble getting the Marshall Gateway app to connect to their CODE amps, myself being one of these people unfortunately, but I haven't saw anyone come up with a definitive solution other than 1. Updating the Firmware 2. Turn the amp and phone off then restart both of them and try again. 3. Delete the amps Bluetooth profile from your phone and repeat step 2. 4. Call Marshall support.  I can get my Samsung Note 5 itself to connect to the amp (getting a weird message on my phone that says verify such and such number is the correct PIN for the Marshall amp but not having any further prompts on my phone or on the amp after tapping OK, but still connecting regardsless), but when I bring up the Marshall Gateway app and go into the menu to connect to the amp I can hit the scan button all day and it will NEVER find my CODE50.  What the huh?!!!  With all the other people I've saw on this forum having the same problem with the Bluetooth connectivity, you would think there would be a end-all-fix-all solution to such a massive problem. Has anyone heard anything or should I send this amp back for a refund while I still can?

asked 26 Jan 2017 at 02:42 PM

Joe Phinney
Showing results 1 to 14 of 14
Loading - please wait...