Questions
Showing results 1 to 5 of 5
0

votes

2

answers

404

views

Hello Everyone, 

I bought the Marshall code 100 Head as a second hand after watching the positive reviews of it, and I really liked the sound and its features!


I plugged it to a 1 x 12 Cabinet and it works good except for my big disappointment with the hissing white noise that i was getting even when the master volume knob on the amp is turned all the way down. 

I tried every simple solution that i could come with, including turning off the computer in the room, I tried resetting the Amp to factory settings,  I even installed the new firmware from the marshall website.  but none solved this issue.
Does anyone know the solution for this problem? 

Thank you very much in advance

Hossam Othman

asked 07 Jan 2022 at 11:31 AM

Hossam Othman
0

votes

2

answers

354

views

I noticed my Marshall Code  25 makes a hissing noise when I play through any of the clean amp models. This hissing noise is clearly audible when I play a note on the low E string. It reminds me of an old cassette tape. This is especially apparent with the cab emulation switched off. On the higher strings there is no problem. Is this normal? The hiss doesn't go away with the noise gate turned on.  I have this problem with both firmware versions 1.44 and 1.45. 

asked 22 Feb 2021 at 03:09 PM

Stefan Kolev (1)
0

votes

1

answer

582

views

EDIT: found out that when I put my amp in bluetooth pairing mode it stops. Sound also comes out the speaker itself. So it's something internal for sure

----------

I have a CODE 100C and when I connect it to my interface with the HP out (or even the fx send -- or even when using the HP out as a HP out) I have this high end hiss/artifact.

Here is a recording of the sound: https://youtu.be/a9mjRFiqVX0
obviously it's not as loud as in the video.. but it's still there

Recording with the HP out is the best way for me to elimante latency, but the sound quality is just bad. Also with USB I can't get acceptable latency..

edited 15 Jul 2020 at 03:45 PM

Jeroen van Rijn

asked 15 Jul 2020 at 02:42 PM

Jeroen van Rijn
1

vote

2

answers

687

views

Hi Marshall, I have just purchased a Code 100h and 412 that sounds great, however, I notice that when I play a chord there is a sound coming from the amp after the chord dies down that sounds like a cyclicle click and hissing. I have tried different leads and plugged it in a different socket but still get this consistantly after holding a chord down?

asked 18 Feb 2020 at 11:35 AM

Michael Lawson (2)
1

vote

5

answers

1.5k

views

Bought a CODE 50 two weeks ago and LOVE the tones - great reproductions! But I have the hissing problem as well. Quite noticeable as a chord or note decays. At first, thought it was normal 60-cycle single coil pickup hum, but it is not.

Read similar Posts on the Forum, so tried the firmware update and it did not help. Noise gate not really an effective alternative, either.

Team Marshall, any other solutions in the work Again, otherwise I love the amp and want to keep it.

Thanks.

asked 05 May 2018 at 06:20 PM

Michael George (2)
Showing results 1 to 5 of 5
Loading - please wait...