Questions
Showing results 1 to 5 of 5
0

votes

3

answers

194

views

After a windows update to windows 11 I got this error:  Font 'Cooper Black' cannot be found. That makes the app crash during the start. Trusting the fix will take a while I installed the font myself I got from the website Cooper Black Font: ? Then the CodeEditor worked normally.

I'd like to ask Marshall's devs to solve this one. Also, I'd like to help other people with the same problem.

That's my contribution to this community.

asked 17 Oct 2021 at 07:54 PM

Geraldo Andrade
1

vote

1

answer

1.1k

views

Hey you guys ! Still loving my Code, for light rehearsals and mostly direct into my recorder! Any chance of Gateway for Windows PCs? I dig using my Code direct to my computer Studio, and it would be cool to have the Gateway on the big screen as well! Just wondering.

Thanks

asked 08 Jul 2019 at 02:20 PM

ssolo 8 (2)
0

votes

1

answer

2.8k

views

I just want to check with fellow CODE users if they are facing the same issues that I am dealing with.

Biggest (and most annoying) issue is, it's a matter of luck connecting the CODE through USB. 2 times out of 10 my pc recognizes the amp the first time I plug it in. Mostly it gives an error that device is not connected properly or not recognized by windows. So I end up unplugging and plugging again until (if ever) it's been recognized. (Using windows 8.1 btw) Then suddenly in the middle of a recording session my DAW starts to drag like if I am running on a PC Pentium 600.  (It's running on a 3000$ alienware) This is a sign that somehow CODE get disconnected itself.  Now you have only option left: Restart the PC and start all over again.

 So far I have checked with different USB cables, and I am using the shortest ones as possible as I can. (less than 80 cm.) I can't check with another pc since I don't have another one, but I am running Yamaha THR-10 smoothly, without any problems at all!

So I don't believe that there's an issue with my pc. And speaking of THR, why the hell CODE doesn't have it's dedicated USB drivers. I am kind of sure that the issue I am facing is all about the ASIO drivers that we are left with as an only option.

 Second issue is, maybe only 1 out of 20 times I am able to get any presets from web site. Even if it looks like CODE is connected in the Device Manager, and the Chrome (or Opera) says MIDI is connected, I can't send any presets to the amp. After a few tries, this ends up with web browsers got frozen and only option is again: restart your pc!

I really would like to hear from people who are facing similar issues and how they could get over with it. (if they ever could)

And hopefully the only answer I receive from Marshall team is not going to be: "Thanks for your feedback, we will pass this to our technical team"

 Regards,

edited 07 Jun 2017 at 07:36 PM

Gurhan Ozkaya (1)

asked 06 Jun 2017 at 07:57 PM

Gurhan Ozkaya (1)
2

votes

0

answers

2.2k

views

Mi Code 25 ha dejado de funcionar con mi PC para grabar. Cuando lo conecto por USB ya no lo detecta (error 43 ) interface no reconocido. No se porque ahora no lo reconoce. 

Hay alguna forma de solucionar? 

asked 13 May 2017 at 02:25 PM

Marcos Osorno (2)
0

votes

1

answer

831

views

Hi,

I am very interested in buying code 25 or 50.  Before I do so, I need to get some feedback ! 

Are they good amps to work with cubase ?   I work on PC.

 

Thank you !

asked 25 Feb 2017 at 06:11 PM

Louis Verreault
Showing results 1 to 5 of 5
Loading - please wait...