Questions
Showing results 1 to 6 of 6
0

votes

0

answers

245

views

I seem to be having the same issues that a lot of people have reported, where I cannot get the Marshall Gateway app to connect to my Code 25. I've only had the amp for about a week and I cannot get the app to see it. ? 

I can connect to the amp via Bluetooth using my phone (Samsung S10, Android 11) and whilst connected, can use it as a BT speaker to play music from Spotify. However, nothing I do seems to get the app to connect to the amplifier. 

-I've updated the amp to the latest firmware using my laptop/web browser. 
-I've followed all the instructions in the Bluetooth Connectivity Troubleshooter to the letter (CODE - Gateway Bluetooth Connection Troubleshooting - my.marshall.com)

No matter what I do, or what order I install/uninstall/connect, the app will not see the amplifier. Everything works otherwise - I'm able to apply Patches from ? using a USB connection - and the amp sounds great. I'd just like to be able to control it from my phone.

asked 19 Feb 2022 at 11:19 AM

Todor Valkov
0

votes

1

answer

329

views

I seem to be having the same issues that a lot of people have reported, where I cannot get the Marshall Gateway app to connect to my Code 25. I've only had the amp for about a week and I cannot get the app to see it. ? 

I can connect to the amp via Bluetooth using my phone (Pixel 3a, Android 11) and whilst connected, can use it as a BT speaker to play music from Spotify. However, nothing I do seems to get the app to connect to the amplifier. 

-I've updated the amp to the latest firmware using my laptop/web browser. 
-I've followed all the instructions in the Bluetooth Connectivity Troubleshooter to the letter (CODE - Gateway Bluetooth Connection Troubleshooting - my.marshall.com)

No matter what I do, or what order I install/uninstall/connect, the app will not see the amplifier. Everything works otherwise - I'm able to apply Patches from ? using a USB connection - and the amp sounds great. I'd just like to be able to control it from my phone.

edited 03 Oct 2021 at 01:11 AM

Harleigh Maguire

asked 16 Sep 2021 at 03:16 AM

Harleigh Maguire
3

votes

6

answers

1.9k

views

I have the following problem with my Marshall Stanmore (I) Bluetooth speaker:

Whenever I am wirelessly connected, the Bluetooth connection drops after 20 minutes — while playing music!

The surprising thing is that it not just happens randomly after 15 to 45 minutes — no, it happens suspiciously regularly after 20 minutes. I went and tested this with my laptop (4 times) and my phone (3 times) by writing down the start and stopping times, and the Bluetooth connection got interrupted (the music stopped) after 20 minutes each time. 7 times in a row. No exception.

• Yes, I have removed the speaker from all devices, then re-repaired them. Multiple times.

• Yes, the problem exists with all my devices that can send sound via Bluetooth (laptop, phone, desktop,). Those same devices have no problem to stream music to my Sony sound system or portable Bluetooth speakers. The problem only exists with the Stanmore.

• No, the Stanmore is not near a wifi router, a micro wave, a DECT phone or close to other Bluetooth devices. All of my other Bluetooth devices work perfectly fine. During my tests, the speaker and the Bluetooth source were about half a meter/two feet apart.

• Yes, I have had the Stanmore disconnected from power for an hour. Even a few days, actually.

• Yes, sound works perfectly fine via the wired connection (INPUT 1) and it doesn't stop after 20 minutes. 

• Yes, the "STANDBY MODE" switch on the back  is set to "STANDARD". (But surely no Bluetooth speaker would ever go into standby mode WHILE playing music anyways, right?)

• No, I am out unfortunately of warranty. The speaker looks great and hasn't been used that much. I also find that it financially doesn't make much sense to spend 130€ (max.) on a Marshall OOW repair.

• No, the Stanmore I is not compatible with the Marshall Bluetooth app, and there is no way for me to update the firmware (as far as I know).

• Yes, I can absolutely open up the speaker and post pictures of specific components, if someone has a clue about what capacitors or chips to look out for.

Additional info on the issue:
I experience no problems connecting via Bluetooth, from any device. I can start playing music — but after 20 minutes, the music will automatically stop. If I am streaming from Spotify for example, the player will just pause. The Stanmore stays powered, and the red BLUETOOTH light on the Stanmore is still on, but it appears a little dimmer than normally. I have found that pressing the SOURCE/WAKE button once usually wakes up the Bluetooth connection again, and then after a while, I can resume music by un-pausing on the laptop or phone. 

Thoughts? Ideas?
The fact that this happens after a very precise operating time, sure sounds a lot like it could be standby-related. But the Stanmore is not set to POWERSAVER mode. And even if it was, it would only enter standby mode after a certain time if it wasn't playing anything. A speaker that goes into standby mode every 20 minutes WHILE playing music ... that would be ridiculous! And yet, that is exactly what I am dealing with.
Any ideas or clues for what to try or look out for?

asked 20 Mar 2021 at 10:07 PM

M K (3)
0

votes

3

answers

503

views

Hello,

I took delivery of a Code50 last Friday, and already I have noticed a major flaw. I have updated the firmware, and it didn't solve the problem.

1. On many of the presets, there is what sounds to me like a slight buzz or a distorted sound as the chord is being held after about 4 or maybe 5 seconds. Obviously, this isn't going to be good when recording.

For example, I have been using many of the clean sounds, such as, American Clean (preset 32). This is a prime example of the unwanted buzz as the chord fades (only 4 or 5 seconds). There are so many more presets that also have this problem.

The issue occurs through both the Code50 built-in speaker and my Beyer Dynamic DT100 headphones. Using headphones proves that it is not the internal speaker at fault.

I can email a sound byte if you need one.

The last thing I want to do is re-box the amp and return it for a replacement only to have the same issue happen with the next unit. So, please can you let me know if this is a widely known fault because, if it is, I will unfortunately have to send it back for a full refund.

2. A second issue worth noting here is that the clean sounds are not very loud. When wearing headphones, I have to increase both volumes to 10, but I can still hear the strumming of the actual guitar with my plectrum coming through the headphones. The volume on the clean sounds are too weak and definitely not loud enough when also playing through the Code50 speaker, not just the headphones. Conversely, the distorted rock sounds are really loud when the volume is set to a low level, but the clean sounds couldn't be more opposite.

It will be a shame if I return the unit because I love the app and the ability to back up presets and also search for new ones.

Many thanks 

asked 17 Nov 2020 at 07:50 PM

R Cross
0

votes

1

answer

682

views

 

Hi,

 

I have found a weird thing that may or may not be known with iOS + Bluetooth and the Code 50.

The CODE 50 when playing backing tracks / using it as a Bluetooth speaker is very quiet (So the master is wacked up and the playing guitar is extremely loud). 

 

and the weirdest thing (which physically makes sense but still it shouldn't do it) is that the Amp is predominatly a Left speaker when playing music through bluetooth as my phone (iPhone 6S) thinks my amp is bluetooth headphones rather than speaker (as the headphone icon pops up on the top right). 

 

My amp is on the latest firmware update.

 

Is there any fix for this? There's nothing in the gateway app for audio balencing

 

asked 26 Jul 2020 at 09:49 PM

Ed Thwaites
1

vote

1

answer

945

views

I dont know why you removed the feature of turning off the standby mode. It was a terrible decision. We need smart devices and not dumb ones. You really expect me to press a button on the speaker every time I use it after 20 minutes? Please update the app and firmware so we can enable turning off this stupid feature.

asked 25 May 2020 at 11:17 AM

Jake Ritter (6)
Showing results 1 to 6 of 6
Loading - please wait...