Questions
Showing results 1 to 2 of 2
0

votes

2

answers

47

views

Hi all,

I write small desktop app for CODE25.

Everything working except uploading whole preset into CODE.

This is sysex message which i sending into Amplifier to change active preset

sysex data=(0,33,21,127,127,127,114,2,0,68,101,97,116,104,32,83,121,109,98,111,108,105,99,32,50,32,32,0,75,55,20,40,50,1,1,0,25,50,25,1,12,30,0,0,50,50,0,50,0,0,0,0,50,50,50,1,2,35,25,30,20,1,0,75,75,1,7,1,2,3,4) time=0

what is wrong ?

thanks.

CODE Gateway Presets MIDI

asked 30 Nov 2019 at 12:35 PM

matthew black
0

votes

1

answer

203

views

My CODE 25 connects to my PC via both through MIDI in Chrome and through the Firmware Update Utility but it refuses to do anything but sit there while the gold loading circle just spins and spins. I've left it for upwards of 30 minutes. I'm unable to click on check for updates or anything. Tried rebooting a few times, tried turning blutooth off while doing it, etc. My amps current version according to both the amp and the app is v1.3. Any suggestion on what to try? Should I do some kind of factory reset to the amp and try again?  Any help or suggestions would be appreciated.

As a side note, I'm also unable to "download preset to amp" to test it out even though it's giving me the go ahead to do it on the preset site. I'm sure the issue is connected to being unable to update the firmware.

Thanks!

CODE Gateway Presets Firmware MIDI

asked 21 Mar 2019 at 04:15 PM

Brett Ewaschuk
Showing results 1 to 2 of 2
Loading - please wait...