Questions
Showing results 1 to 2 of 2
1

vote

1

answer

615

views

I too am bugged by the constant high frequency whine coming from my Code 50's power section. It has nothing to do with the preamp or patch, but rather the level of the power amp output. It is rather high frequency and constant, and varies a bit when you move your head. But the problem does exist, and it sounds like some high frequencies are not being fitered well by the Code 50 & 100 power supplies or output section. A number of users have now complained about this problem. I have a solid background in electronics and am not a flake! I'm an LA studio musician and this noise is not good for professional recording. I'm hoping it is something that is easily fixable, because I love the sounds I'm getting from this amp.

asked 11 May 2019 at 11:44 PM

Hadley Hockensmith (1)
0

votes

2

answers

1.8k

views

Hi,  I have spent hours  trying to develop a clean sound and I am beginning to think it's not possible with this amp.  It is way too bright, or high toned...  It's like the guitar's B string is way louder than the other strings..  I have tried 2 stratocasters, and my alvarez acoustic and they all sound horrible.  These guitars sound fine on other amps.  I have even turned off all of the effects and I can still hear that high ringing noise, so it looks like the problem is not something I can adjust away...   Has anyone else experienced this?  Hopefully I am missing something simple, because I love the idea of the amp and interface.

edited 31 Dec 2017 at 06:27 PM

Bud Evans

asked 31 Dec 2017 at 04:12 AM

Bud Evans
Showing results 1 to 2 of 2
Loading - please wait...