Questions
Showing results 1 to 17 of 17
0

votes

1

answer

59

views

Hello, I recently ordered a used JCM800 Model 1580 Bass Cabinet.  The seller's photos show it with one 18 inch Celestion G18Q-400 speaker.  I've learned that they were made in the 1980s-90s, and came in mutliple speaker configurations. Mine is the 1x18.  I'm assuming the cab originally came with the G18Q-400?

Would really love to know:

1. the performance specs of the G18Q speaker (Celestion.com didn't have any info)

2. whether the round port cut in the baffle of the cab is original. 

See picture below.  Thanks!

asked 22 Aug 2021 at 07:31 PM

CHRISTOPHER DAVIS
0

votes

0

answers

134

views

How well do you think a Marshall DSL40CR would do in a live setting? I'm looking for an upgrade on my CFX30, our band is getting bigger shows coming up and I need a louder amp... Opinions needed!

asked 17 Mar 2021 at 06:45 AM

dana iveys
0

votes

1

answer

144

views

 Hi. I want to ask if Marshall Woburn II is any good at low volumes. Do I need something dedicated for playing music/movies at low volumes ?

asked 16 Mar 2021 at 07:49 PM

Jan Tkac
0

votes

0

answers

222

views

Guitar and lead both work fine however my Marshall DSL40 (purchased Dec 2018) has stopped working, all lights work however there is no sound. High power output also makes strange popping/crackling noises when idle, also as of 2 weeks ago the amp would randomly but rarely make a clicking noise when in standby, this stopped a week later but  I had previously never ever heard this noise before. The standby also emits a quiet hum.

asked 16 Sep 2020 at 05:47 PM

Sam Adams
0

votes

1

answer

373

views

EDIT: found out that when I put my amp in bluetooth pairing mode it stops. Sound also comes out the speaker itself. So it's something internal for sure

----------

I have a CODE 100C and when I connect it to my interface with the HP out (or even the fx send -- or even when using the HP out as a HP out) I have this high end hiss/artifact.

Here is a recording of the sound: https://youtu.be/a9mjRFiqVX0
obviously it's not as loud as in the video.. but it's still there

Recording with the HP out is the best way for me to elimante latency, but the sound quality is just bad. Also with USB I can't get acceptable latency..

edited 15 Jul 2020 at 03:45 PM

Jeroen van Rijn

asked 15 Jul 2020 at 02:42 PM

Jeroen van Rijn
0

votes

1

answer

468

views

Hello,

I need Your help regarding send/return section of my amp.

The amp is a combo, solid-state Marshall 5212 Fifty Split Channel Reverb (it's around 30 yrs old). The sound is superb, both channels and reverb are working flawlessly to this day.

Recently, I decided to put my delay, reverb and chorus pedal into FX Loop, but when I do so, no sound is coming from the amp. I tried with different pedals (one at a time), with different cables, but no success. The whole time the guitar was connected to the direct input on the front panel (guitar>direct input>send>pedal input>pedal output>return). I strum the strings and nothing's coming out of the speakers. But then I noticed one thing, when I unplug the cable from the "Return" jack on the rear panel, the sound is coming up from the speakers like it's supposed to (without pedal involved ofc). It's almost like direct input on the front and FX loop section on the rear side can't be active at the same time... Is this common problem with these amps, do you have some advice on this issue, or should I take it to electrician to check it out?

Please check the label from the rear (below):



Thanks in advance!

Best regards

edited 01 Apr 2020 at 08:47 PM

Mario P.

asked 01 Apr 2020 at 04:58 PM

Mario P.
0

votes

0

answers

433

views

Hi. I just bought Marshall 1959 HW and it's constantly humming when it's on. I have Wizard Modern Classic Amp and ENGL Powerball 2 and they don't hum like that when ON. Is it normal? Also when I strum a chord very loud mechanical noise going out of the back. Check the video I shot to hear how both issues sound:

asked 30 Jan 2020 at 04:15 AM

Andrew Zelenokhat
0

votes

1

answer

505

views

My 1974x amp is quiet when nothing is plugged into it, but as soon as I plug my intrument cable into the non-tremolo channel, I get this awful cyclic noise.  Does anyone know what to do?   I replaced the ECC83 tubes one by one (testing it between each tube replacement), but it didn't fix the problem.

Here's a video of my problem.

https://youtu.be/lN_lhUAu7jA

 

asked 19 Dec 2019 at 11:10 PM

Brandon Isaak
1

vote

1

answer

463

views

I did this binaural test on YouTube and at the same volume, nothing changed volume-wise, the right speaker was quieter than the left. I just got this amp like a week ago and I figured something was off about it. What should I do? Send it back? I got it through amazon and I think the return policy is still available. But I would like another one, just not kinda broken. I can make a video if need be.

 

This is my amp: Marshall Code 100W 2x12 Digital Combo Amp

asked 13 Jun 2019 at 12:52 AM

Jordan Revels
0

votes

0

answers

639

views

hi .. anyone can help me to create preset "modern high gain" like jeff loomis,keith merrow sound? is it marshall code can do it???? lets share and learn . thx a lot

asked 23 Apr 2019 at 04:11 AM

fajar ainurrofiq
0

votes

1

answer

564

views

Hey, I have a Marshall JCM 900 HI Gain Dual Reverb and I want to find out the date it was made, I dont really have any reason just for funs sake but i cant understand how it works. All sites I've visited has said that it should be a sticker with a barcode but i cant find any, all I find is what I think is the serial number, the numbers are "Y41720" so if anyone know what that says or have any tips on where to find the real serial number if that isn't please let know thanks! P.s my cameras broke so I cant post any pictures but if you really need I can solve it!

asked 14 Sep 2018 at 08:18 PM

Markus Norberg
0

votes

0

answers

1.2k

views

 I wasn't able to find any Sum41 patches for my  Marshall Code 50 at the marshallcode.tools  website. I tried recreat the  sound by myself but I couldn't. I would appreaciate if someone could help me with the settings like  gain, bass , treble ,effects  etc .  

Thanks in advance.

asked 31 Jul 2018 at 10:23 AM

William Lau
0

votes

0

answers

698

views

 I wasn't able to find any Sum41 patches for my  Marshall Code 50 at the marshallcode.tools  website. I tried recreat the  sound by myself but I couldn't. I would appreaciate if someone could help me with the settings like  gain, bass , treble ,effects  etc .  

Thanks in advance.

asked 31 Jul 2018 at 10:23 AM

William Lau
0

votes

1

answer

1.1k

views

I was just playing my Epi on the Acoustic setting and all sound went out and the screen and buttons started flashing. Tried pluggin/unplugging. Pluggin into a different outlet. What the hell just happened?

https://www.youtube.com/watch?v=_l54NTu-p0s

asked 24 Jul 2018 at 06:18 AM

Ivo Tasev
0

votes

1

answer

718

views

Hi there peeps, 

I have this old JCM 800 2204 which I think is an 1986 model? Anyone who can confirm this?

By the look of the backside of it it seems like the amp has been up for an upgrade but they never got further than the pencil markings B-)

 

Any response is appreciated

Thanks, 

Christian (from Norway)

 

asked 17 Jul 2018 at 11:21 AM

Christian Øvrevik
0

votes

1

answer

435

views

Hi guys!

I recently read a great article on https://mgrmusic.com/a-trip-to-marshall-hq/ from September 2017 about the author attending an event at Marshall HQ and having a tour. I was just wondering if anybody knows if/when there will be another one of these happening and how to get involved with these events and tours? I'd love to go and have a look around Marshall HQ!

asked 16 Jun 2018 at 01:40 PM

matthew wensor
Showing results 1 to 17 of 17
Loading - please wait...