Questions
Showing results 1 to 6 of 6
0

votes

1

answer

269

views

EDIT: found out that when I put my amp in bluetooth pairing mode it stops. Sound also comes out the speaker itself. So it's something internal for sure

----------

I have a CODE 100C and when I connect it to my interface with the HP out (or even the fx send -- or even when using the HP out as a HP out) I have this high end hiss/artifact.

Here is a recording of the sound: https://youtu.be/a9mjRFiqVX0
obviously it's not as loud as in the video.. but it's still there

Recording with the HP out is the best way for me to elimante latency, but the sound quality is just bad. Also with USB I can't get acceptable latency..

edited 15 Jul 2020 at 03:45 PM

Jeroen van Rijn

asked 15 Jul 2020 at 02:42 PM

Jeroen van Rijn
1

vote

1

answer

402

views

I did this binaural test on YouTube and at the same volume, nothing changed volume-wise, the right speaker was quieter than the left. I just got this amp like a week ago and I figured something was off about it. What should I do? Send it back? I got it through amazon and I think the return policy is still available. But I would like another one, just not kinda broken. I can make a video if need be.

 

This is my amp: Marshall Code 100W 2x12 Digital Combo Amp

asked 13 Jun 2019 at 12:52 AM

Jordan Revels
0

votes

0

answers

550

views

hi .. anyone can help me to create preset "modern high gain" like jeff loomis,keith merrow sound? is it marshall code can do it???? lets share and learn . thx a lot

asked 23 Apr 2019 at 04:11 AM

fajar ainurrofiq
0

votes

0

answers

1.1k

views

 I wasn't able to find any Sum41 patches for my  Marshall Code 50 at the marshallcode.tools  website. I tried recreat the  sound by myself but I couldn't. I would appreaciate if someone could help me with the settings like  gain, bass , treble ,effects  etc .  

Thanks in advance.

asked 31 Jul 2018 at 10:23 AM

William Lau
0

votes

0

answers

602

views

 I wasn't able to find any Sum41 patches for my  Marshall Code 50 at the marshallcode.tools  website. I tried recreat the  sound by myself but I couldn't. I would appreaciate if someone could help me with the settings like  gain, bass , treble ,effects  etc .  

Thanks in advance.

asked 31 Jul 2018 at 10:23 AM

William Lau
0

votes

1

answer

984

views

I was just playing my Epi on the Acoustic setting and all sound went out and the screen and buttons started flashing. Tried pluggin/unplugging. Pluggin into a different outlet. What the hell just happened?

https://www.youtube.com/watch?v=_l54NTu-p0s

asked 24 Jul 2018 at 06:18 AM

Ivo Tasev
Showing results 1 to 6 of 6
Loading - please wait...