Questions
Showing results 1 to 3 of 3
0

votes

1

answer

497

views

After about 3 months of very light usage (home use, ~20 hours), my Code 50 developed a harsh noise problem: https://youtu.be/S2cTK8fsfTE. It's on every preset and can be heard via the speaker and when using headphones. I tried using different guitars/cables/power cords/rooms/outlets, reloading firmware, and resetting the presets to factory default; but the noise continues.  Anything else I can try before I return it for replacement/warranty work?

edited 16 Mar 2020 at 12:40 AM

Jerry Stromberg

asked 15 Mar 2020 at 10:32 PM

Jerry Stromberg
0

votes

1

answer

638

views

Hello,

I'm trying to register the extended warranty of a newly purchased Marshall Code 25, but I'm confused about the serial number field on the registration card. This field accepts a 12-digit serial number, however the serial number listed on my amp is only 10 digits long. Should I simply put the 10-digit number in the field and leave the additional 2 spaces blank, or am I missing something here? 

Thanks!

asked 01 Jan 2020 at 11:42 PM

Nate C
0

votes

2

answers

2.2k

views

Here are the videos of the defect 

https://youtu.be/76qT838U1BM

https://youtu.be/EGViKazjSQI

This amp sounded like this since day one I always thought it was maybe just the effects but soon realised after using the clean channel turning off all the fx and amps and also having people look at it I realised that theres something seriously wrong with it. I tried contacting you guys for that 5 year warranty especially since its defective but have not gotten a response. Its been almost a year that I've been trying to figure whats wrong with it but even person I ask has no clue I've searched and searched and have found no such issue similar to mine. I would like to get an explaination of the issue and see if there is a solution or maybe a replacement if possible thank you. 

asked 18 Jul 2018 at 11:36 PM

Evan rivera
Showing results 1 to 3 of 3
Loading - please wait...