Questions
Showing results 1 to 11 of 11
0

votes

1

answer

468

views

Hi, I just recieved my Code 50 yesterday "bought brand new" and the amp sounded great until i hooked up to my pc this morning and downloaded a featured preset not a communiy preset. I am running usb not bluetooth and its my studio setup. Now all the distortion and gain sounds like the input gain is wide open clipping the signal coming in at all volume levels, and on all distortion and od gain presets. I tried to reset the amp and did a firmware update now its litterally so bad you cant play it. This is certainly a software issue cause the effects and clean tones sound fine. This happened immediatley after i sent the preset usb from the website to the amp from the pc. Also i tried several guitars, usb cables, guitar cables and even my mac. just dont know wether i should send it back or if thiscan be fixed with a firmware patch or something , Thanks

asked 09 Mar 2021 at 07:41 PM

stephen anderson
0

votes

1

answer

869

views

The iOS Gateway app was unable to connect to my CODE 50 even though my MacBook Pro is connected via bluetooth, so I did a factory reset and then tried to do a firmware update. The first part of the firmware update (1.44) appeared to install correctly. Next I saw a DSP update and tried to apply that update. In the middle of the DSP update, I received an error message to the effect that the update failed and I should power off & on my computer/device. I powered my Mac off & on, but the CODE 50 shows a progress indicator (about 20%) and says "DO NOT SWITCH OFF."

I tried to reinstall the firmware/DSP update, but this time the update process would not even begin. I suspect the  problem is the frozen progress indicator and whatever ongoing or frozen process is causing the "DO NOT SWITCH OFF" message.

Othe than ignoring the warning on the CODE 50 and powering it off & on, I don't see what else I can do. Is there a way to abort the ongoing or frozen process without turning the CODE off.

What should I do?

edited 28 Aug 2019 at 03:47 AM

Jim Marshall (12)

asked 28 Aug 2019 at 02:06 AM

Jim Marshall (12)
0

votes

1

answer

2.1k

views

Hello,

My new Stanmore 2 speaker isn't showing in the devices list on my Macbook Pro.

However, the macbook recognize my TV and my phone. Also there is no problem to connect my speaker with my phone (Huawei P20).

 

Please help !!

 

Thank you

asked 09 Jul 2019 at 05:27 PM

Tibo Quinty
3

votes

1

answer

1k

views

First pairing is OK but after a restart NEVER the Blue Light goes on and, its clear,  no auto reconnect.What is the Problem?Please Fix It!

I use iphone 6s ,  ipad Air,  Samsung J5 and a old Samsung Node.NO Device works. (Android and iOS)

From my Point of View the Code 25 is the Problem not the Devices, because Bluetooth goes not ON if you turn the Code ON.

Please ask me its a Bug and you can FIX it with a new Bluetoot Version or is a Hardware Problem and you cant fix it.

Many Customers waiting for a Fix over 1 Year!!!!

I have the Code 25 just one Day and update the newest FW via Crome with my Mac.

If you cant fix the Problem i send the Amp back to the Dealer in Germany and get my Money Back.

I have a lot Amps from Marshall (like Slash Sounds) but this is a shame.

 

 

 

asked 11 Apr 2019 at 11:01 PM

Roman Binder (3)
3

votes

2

answers

1.1k

views

I bought the combo yesterday and it's full of bluetooth bugs - looking now at the FORUM my impression is that the support doesn't care about it.

- No automatic bluetooth connection - iPHONE - I am having always to force Iphone to "forget" the AMP and pairing it again... each time...

- MAC IOS , When I try to connect the bluetooth in my MAC, it makes the system crashes, mouse and keyboard stop working... there's no were to get the necessary code to bluetooth connection...

DO WE HAVE PLANS FOR A NEW FIRMWARE TO BE RELEASED SOON ? PLEASE

 

asked 31 Jan 2019 at 11:33 AM

alexandre fabro (3)
0

votes

1

answer

1.2k

views

Hi, I have a problem with my Marshall Major II bluetooth, because all the time while using the microphone from the headphones the sound from that is very unclear. It's not depended on the system, it happens on Mac, Windows, iOS etc.

asked 01 Jan 2019 at 11:58 PM

k sal
1

vote

2

answers

27.6k

views

Hello,

My macbook pro 15” 2017 doesn’t see marshall minor ii bluetooth headphones.

Is it possible to connect it?

 

 

asked 01 Jan 2019 at 11:54 AM

Oleg Klochko (1)
0

votes

1

answer

942

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth Movies series world to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues? 

Thank you. 

edited 17 Dec 2018 at 06:02 PM

Saloni kamalsagar

asked 16 Dec 2018 at 11:46 AM

Saloni kamalsagar
0

votes

1

answer

1.7k

views

Ive had this amp five days now and I’m totally frustrated!

Here are my issues:

• Bluetooth Connectivity

The amp loses connectivity with the MyMarshall app constantly!  I’ve followed the instructions.  I’m sitting less then a foot from the amp, yet it loses connectivity from both my iPhone and two different iPads.  It literally takes me 15-20 minutes to get the thing connected, reconnected, and then, BOOM! Again, the sound changes settings on the amp mysteriously, this after taking 15-20 minutes to get the sound and effects exactly the way I want it.  I can’t save the setting, because it disconnects the app from the amp, even though it says on the amp and my iPad settings, that I’m still connected.  Utterly frustrating! It also limits what time I have to practice because I’m spending most of that time trying to get it reconnected and sounding right again.

Also, after following the directions explicitly, I still have to  reconnect the Bluetooth from scratch every time.  The app sucks.

 

• Apple OSX /iOS compatibility

Guys, Your the best amp manufacturer in the music world.  The music world is OSX/iOS based. Get your brilliant minds together and allow for the amp to be Updated via Apple products!

 

• The amp and application

This is a great sounding amp, I’m enamored with the sound as I am with most Marshall Amplification products and the price well within reason, but not just the app is HORRIBLE, but also the effects are also less then desirable.  I just can’t seem to get chorus, phase, flanger or echo sounds to my tastes and desires.  Same with the auto wah.  I just can’t believe you can’t duplicate the same great sounding effects as you have in many of your solid state amps.  

 

I’m hoping you can help, if not, this amp is going back in the box and being returned.

edited 25 Nov 2017 at 10:24 AM

Tommy Naccarato (17)

asked 25 Nov 2017 at 10:20 AM

Tommy Naccarato (17)
0

votes

4

answers

2.3k

views

Greetings, 

 

I recieved my Code 100H this week.

Firmware:

(FYI) I attempted the update with a MacBook Pro with USB-C, High Sierra 10.13.1, Chrome Browser. I was able to connect to the Code but the unit would not update. It was stalled on the progress bar on the unit at 0% and on the browser. 

(FYI) I attempted the update on a Windows machine and was successful using the update utility and with Chrome Browser. The Code unit shows updating to 1.4.1 but the boot screen shows 1.11?

 

Bluetooth:

The Code 100H will not connect to any Bluetooth device I have. Windows, Mac, iPhone, or iPad. It does not even show up as a device and never has even out of the box. I am convienced it does not work. Is there a master reset button combo for the unit? I am out of ideas concerning the Bluetooth. It seems like I am not the only one having issues with the Bluetooth. If this can't work consistently I am considering returning the unit. Even the simplest device can connect with Bluetooth and hold a connection. My Code 100H won't even show up as a device to connect to. Please advise. 

 

edited 12 Nov 2017 at 03:08 AM

Sean Whitaker

asked 11 Nov 2017 at 01:15 PM

Sean Whitaker
2

votes

3

answers

3.3k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
Showing results 1 to 11 of 11
Loading - please wait...