Showing result 1 of 1






Hi guys,

Thought I'd share what finally worked for me to get my CODE amp to connect to the gateway app.

I had tried literally everything, unpaired the amp, reinstalled gateway about 10,000 times, used 3 different devices. All with no success.

Until I tried this:

This worked for a Samsung Galaxy S2 tablet, but I suspect it would probably work with any device.


1. Uninstall gateway from your device

2. Unpair every single device you have paired with your device through your bluetooth settings.

3. Clear your bluetooth cache and data. On an Android device this is located in App Manager/System apps (to show system apps you might have to click the 3-dot symbol on top right of settings screen)/Bluetooth/Clear cache and data

4. Restart your device

5. Re-Install Gateway app

6. Pair AMP with device via bluetooth

7. Open Gateway app, and hopefully, you'll see your CODE amp has finally connected.


The key here is to unpair all bluetooth devices and clear bluetooth cache through your phone's settings.


Credit to Cris Lebrun who shared this solution elsewhere in the forum. It was kinda hidden so I thought i'd make a separate thread for it.


Good luck


asked 06 Sep 2019 at 01:27 PM

Showing result 1 of 1
Loading - please wait...