Questions
Showing results 1 to 2 of 2
1

vote

1

answer

845

views

I'm using a Origin 50 combo. I find when I crank the master volume and play at higher volumes, I get what sounds like glassy tube rattle. There is also just generally more noise than I would expect. I tried it with a different cabinet. It seems to be worst when using the internal speaker or when the amp is sitting on top of the external cabinet... my assumption is that the physical vibrations due to high volume are causing the tubes to rattle. The rattling is getting passed through the speaker, meaning that it is not just simply a physical rattle, but it is a transferred into the signal.

It sounds similar to some of the problems on the internet with the Class 5 that had rattling. Someone suggested that tube rings would fix it. Any suggestions?

asked 27 Dec 2018 at 08:29 PM

Chris Holtmeier (1)
1

vote

1

answer

2.3k

views

Hello,

I've noticed that there is rattling/jangling coming from the amp (not the speaker) when playing notes between low  A and C and their respective octaves above. It sounds like it is coming from the EL34 valves - is this due to the way that they are mounted without spring dampers? They have not gone microphonic as far as I can tell, and are otherwise performing as expected, so I feel this is more a mechanical issue with the chassis/mounting, or it's just an undesirable characteristic of the valves themselves. What I'd ideally like to know is, do all Origin 20Cs do this or is this the first anyone has heard about this?

I've removed every external variable there could be, moving the amp to another location and isolating it from floor vibrations in the studio. I've taken the 'amp' out of the cabinet so that I could lightly tap the valves, and check the screws around the supports are not loose. You can generate the rattle (or very similar) just by tapping lightly with the handle of a screwdriver, on both valves. This is what I was expecting if it was just physical vibrations from the speaker causing them to rattle in sypmathy. The rattling sound does not get amplified, so it's not in the audio path.

It's enough to be offputting when tracking/practicing in the studio unless pushing out really high volume so that you can only hear the guitar. I play fairly clean a lot of the time so it is more obvious under those conditions.

Would really appreciate some advice. If the answer is, "It's the same for all and there's not much that can be done..." then ok, I just need to know. That said, I spotted there was some sort of similar issue perhaps on Class 5 amps that a kit was developed for to resolve? I may have misunderstood though.

If there is any further mechanical troubleshooting to be done then please let me know. I wouldn't want to void the warranty status if possible. For what it's worth, I'm a systems and support engineer for a large format mixing console company, so I'm competent enough to poke around as required... just figured someone may have alreday solved this one before I carry on!

Kind regards,

Ed

 

edited 09 Sep 2018 at 11:28 AM

Edward Arnold (1)

asked 09 Sep 2018 at 11:27 AM

Edward Arnold (1)
Showing results 1 to 2 of 2
Loading - please wait...