Questions
Showing result 1 of 1
0

votes

3

answers

4.1k

views

Today I bought a brand new JVM 205H Amp and a 1936V Cab. I am soooo lucky :-) It sounds fantastic and I am really looking forward to learning how to get the best out of it. However, I made the mistake of unboxing everything and not paying attention as to which cable came from which box and the cables were not labelled.

There are 3 cables

* The long soft cable marked RJS ELEC - AWG18 - 41/0.16 - 0.824mm ...  I assumed is the speaker cable. Is that correct ?

* A short thinner cable marked Marshall PVC 0.34 SQmm X 2cores Wonderful VN (LF)... I assumed is for the 4 way footswitch. Is that correct?

* A long thinner hard PVC unmarked cable ..... I assumed is to connect the guitar. Is that correct ?

Using the cables connected as above, when I switched the amp to 'ON' I had an unpleasant buzz/hum. I discovered that the volume of hum was completely dependent on the volume control knob on the guitar. Turn it to zero and the hum disappears, turn it to 10 and the hum is very unpleasant.

I tried swapping the un-marked cable for a guitar cable that I already own (braded yellow) and the hum ALMOST disappeared even with the guitar at full volume.

1) Did I correctly guess the correct cables for the Amp, Footswitch and guitar ?

2) If I did guess correctly then why would using the cable supplied for the guitar create such a loud hum and is there anything I can do to resolve this issue completley?

Thanks in advance

Richard

asked 25 Oct 2018 at 09:42 PM

Richard Ward
Showing result 1 of 1
Loading - please wait...