Questions
Showing results 1 to 8 of 8
0

votes

2

answers

908

views

I am about to purchase a Code 100 Head , all I have is a 4ohm 212 Cab. Is this okay to do. I know offically it is not, but for tube amps I've heard this is fine to do.

asked 26 Dec 2018 at 08:46 PM

Thomas Loughlin
0

votes

1

answer

822

views

Hello, I recently purchased a Marshall Code 25 amp, and i'm not sure if the crackling sound was there from the start since it's barely audiable and when i play i can't really notice it, but when the amp is on and the guitar is not plugged on( or it is plugged in) there's a weird crackling sound that occurs every 6-7 seconds

 

Here's a video showing the issue https://www.youtube.com/watch?v=DWFHlhBU1R8

 

Any idea guys? I tried switching the power cable and the power socket as well same issue. 

edited 12 Aug 2018 at 12:21 AM

Laith Bashar

asked 12 Aug 2018 at 12:18 AM

Laith Bashar
0

votes

0

answers

1.2k

views

 I wasn't able to find any Sum41 patches for my  Marshall Code 50 at the marshallcode.tools  website. I tried recreat the  sound by myself but I couldn't. I would appreaciate if someone could help me with the settings like  gain, bass , treble ,effects  etc .  

Thanks in advance.

asked 31 Jul 2018 at 10:23 AM

William Lau
0

votes

0

answers

709

views

 I wasn't able to find any Sum41 patches for my  Marshall Code 50 at the marshallcode.tools  website. I tried recreat the  sound by myself but I couldn't. I would appreaciate if someone could help me with the settings like  gain, bass , treble ,effects  etc .  

Thanks in advance.

asked 31 Jul 2018 at 10:23 AM

William Lau
0

votes

1

answer

698

views

Hello,

I recently bought a Marshall Code 50 and I am very happy it. But there is one thing that is annoying. Sometimes the display doesn't show any text at all when I turn the amp on . Also when I turn the amp  on there is a loud pop noise but the noise only appears when the display shows text.

Any help would be appreciated. 

Thanks

asked 30 Jul 2018 at 11:11 AM

William Lau
0

votes

2

answers

2.3k

views

Here are the videos of the defect 

https://youtu.be/76qT838U1BM

https://youtu.be/EGViKazjSQI

This amp sounded like this since day one I always thought it was maybe just the effects but soon realised after using the clean channel turning off all the fx and amps and also having people look at it I realised that theres something seriously wrong with it. I tried contacting you guys for that 5 year warranty especially since its defective but have not gotten a response. Its been almost a year that I've been trying to figure whats wrong with it but even person I ask has no clue I've searched and searched and have found no such issue similar to mine. I would like to get an explaination of the issue and see if there is a solution or maybe a replacement if possible thank you. 

asked 18 Jul 2018 at 11:36 PM

Evan rivera
0

votes

0

answers

1.2k

views

Can anyone please share "We Will Rock You" by Queen preset for Code 50 amp? 

Thank you

asked 27 Sep 2017 at 02:29 AM

Mario Rojas (15)
0

votes

2

answers

825

views

need to have search available for patches at https://marshallcode.tools/patch/

how can we get more presets we can use? 

one good example of what is very useful is the fender websites: https://fuse.fender.com/mustangv2/presets/

asked 20 Sep 2017 at 11:55 AM

Mario Rojas (15)
Showing results 1 to 8 of 8
Loading - please wait...