Questions
Showing results 1 to 3 of 3
0

votes

2

answers

770

views

Hi there - I picked up a DSL1 in Leeds recently on tour and the direct out / speaker emulation is very dark - I checked frequencies in Logic X, theres basically nothing above 2.4k. When I run the DSL1 send into the return of my JMP-1 (Rack Unit) to use the emulation it sounds great - and I get spikes a little over 5k. Is it a defective unit or is that simply the sound of the simulation? I have used different Marshall amps direct over the years - (Valvestate VS100R, JMP-1, TSL100) and have had great results with all of them  until the DSL1. Cheers for your help,

 

Dylan  

asked 30 Mar 2020 at 11:26 AM

Dylan Smith
0

votes

0

answers

381

views

Hi there - I picked up a DSL1 in Leeds recently on tour and the direct out / speaker emulation is very dark - I checked frequencies in Logic X, theres basically nothing above 2.4k. When I run the DSL1 send into the return of my JMP-1 (Rack Unit) to use the emulation it sounds great - and I get spikes a little over 5k. Is it a defective unit or is that simply the sound of the simulation? I have used different Marshall amps direct over the years - (Valvestate VS100R, JMP-1, TSL100) and have had great results with all of them  until the DSL1. Cheers for your help,

 

Dylan  

asked 30 Mar 2020 at 11:26 AM

Dylan Smith
1

vote

3

answers

2.7k

views

Quite a few people on various forums are concerned about the emulated out of our DSL20H and DSLCR amps. It seems that there is a set level for the emulated line out and headphones which can only be adjusted with either the guitar volume knob of gain channel knob. The channel volume does nothing to the line out/headphones only to the speaker output.

Is this normal behaviour? Where the gain knobs are the only controls on the amp that increases the loudness of headphone/line out. 

asked 28 Oct 2018 at 01:25 AM

Adrian Tysoe (5)
Showing results 1 to 3 of 3
Loading - please wait...