Questions
Showing results 1 to 20 of 30
0

votes

1

answer

81

views

Hello, I need help, I have the CODE50 for 2 weeks, everything
was fine but one day I turned it on and the screen only lit up
orange with very little intensity, I've been like
this for 5 days, does anyone know how to fix it?
 
Ícono de validado por la comunidad
 

edited 13 May 2022 at 08:01 PM

jorge lopez

asked 13 May 2022 at 08:01 PM

jorge lopez
0

votes

2

answers

100

views

I just dumped a half can of Red Bull onto the panel of my code50. Now no sound come out. It powers in fine, all the dials and buttons seem to work, just no sound comes out. It connects to my phone via Bluetooth but no sound comes out when I try to play music from that either. Any advice would be welcome. I'm not sure how to go about troubleshooting it. 

asked 14 Apr 2022 at 01:33 AM

David Engelman
0

votes

1

answer

117

views

My CODE50 no longer has any output to the speaker.
 
Everything 'seems' fine, and I have tested the cables etc, with my older Valvestate and the cable and guitar still OK.
 
Lights are on, pedal on, BT connects to phone, just no output at all.
 
Any idea's?

asked 03 Apr 2022 at 03:19 PM

Steve Richards
1

vote

0

answers

238

views

Que tal' soy nuevo en el uso del ampli y según veo tiene detalles interesantes como el almacenamiento de presets en el movil, pero aún tengo unas dudas.

asked 01 Feb 2022 at 08:39 AM

Carlos Marquez (1)
1

vote

0

answers

215

views

Is there any place to request presets?

asked 27 Sep 2021 at 06:34 PM

John Miller (1)
3

votes

2

answers

315

views

Most times on my Code 50 when I save a preset I have to switch my amp off and then back on again because the sound stops coming out of it. I can't even scroll it through different presets at all. It's pretty annoying to deal with

asked 22 May 2021 at 01:41 AM

Rhett Kraljevic (3)
0

votes

0

answers

294

views

Sometimes it works, sometimes not.  I have to fiddle with the input cable.

How do I replace the input jack on my CODE50?  Does it simply unplug/plug into the PCB?

Where can I get the part and a diagram?

Thanks.

 

asked 11 Jan 2021 at 03:55 PM

Steve Cuoco (2)
0

votes

0

answers

281

views

Trying to find a good amp setting for Prog Rock. Example, Porcupine Tree, Spock's Beard. A lead tone. Also more settings of Pink Floyd's older music. Not WYWH or DSOTM. Thinking Animals, Meddle.

Any suggestions appteciated.

 

Regards

asked 31 Dec 2020 at 08:12 PM

John Miller (1)
0

votes

1

answer

540

views

Is it possible  to use a volume or wah pedal between  the guitar and the code 50  without issue? I know there is already and auto wah built in but what I  really  want is the ability  to control volume with my foot. 

edited 01 Dec 2020 at 05:20 PM

Tim Sledd

asked 01 Dec 2020 at 05:19 PM

Tim Sledd
0

votes

1

answer

447

views

I left the F/S aside for a few days and today when i decided to use it just stoped responding.
The display shows A1 sometimes it twinkles, sometimes dont. But It doenst responds when i press the buttons.
I press ALL the F/S buttons and nothing happens!!!

I didnt drop it or nothing similar, the F/S is kinda new i bought it in June, the F/S conditions is visually intact.
Am i forgetting something?

Things that i've tried already:
- Factory reset my Code 50
- Factory reset my F/S

My setup:
Foorswitch 91109
Marshall CODE 50

asked 10 Oct 2020 at 10:10 PM

Lucas Pereira
0

votes

1

answer

516

views

I have a CODE 50, and I'm trying to download the presets that I have chosen in my profile, but I can't download them to the Amp, or to the Gateway app . Pls advise how can I do it.

Many thnx in advance!!

edited 14 Aug 2020 at 01:55 AM

Felipe Reyes

asked 14 Aug 2020 at 12:31 AM

Felipe Reyes
0

votes

0

answers

548

views

Saludos amigos, quisiera saber si hay usuarios del CODE 50 para poder compartir experiencias y ayudarnos mutuamente en utilizar de la mejor forma nuestros amplificadores CODE. 

edited 23 Jul 2020 at 08:25 PM

Henry Escobar

asked 23 Jul 2020 at 08:22 PM

Henry Escobar
0

votes

4

answers

687

views

How to add song from Spotify so you can adjust tempo.

asked 29 May 2020 at 12:56 PM

John Miller
0

votes

0

answers

427

views

Hi, guys.

I'm sorry for not posting on this forum as much, but I have a question I would like to ask. How do I dial in my Amp Settings, to get my own unique tone? It's currently a pain in the bum to do, because I always change my mind, constantly. Any tips would be greatly appriciated.

Louis :)

asked 05 May 2020 at 11:30 AM

Louis Kirkwood
0

votes

1

answer

483

views

I just bought a new Code 50 yesterday and when I hooked it up to my pc to play with the presets from Marshalls website when I played a string the sound went off. Like a reverse noise gate. Then I left it overnight so it maybe had fixed itself but it didn't. What can I do to solve this problem?

asked 02 Apr 2020 at 12:17 PM

Miguel de Winter
0

votes

1

answer

474

views

I got a Code 50 in mid April last year.  Tonight when I was playing the sound just stopped.  There seems to be no power and turning it off/on, the screen just blinks orange.  My question is this if someone can help.  Is there a quick fix to this or not.  If there is not,  it is under a year since I got it so I believe that it is under warranty yet.  How do I go about  the warranty on the product?   Thanks for any help in advance.  

asked 29 Mar 2020 at 04:14 AM

Bryon Knutson
0

votes

0

answers

518

views

I have been trying to use my amp that's fairly new, the code 50, and it has been doing this thing where when i turn it on and start playing, it goes off. Literally the AMP just shuts the sound off. Keep in mind that the lights on the amp are still on and the sound is gone. Now, it's very frustrating trying to play a song and then see how the sound just goes out. I went to Guitar Center to see if I can get it replaced and they said that no, that i have to contact the manufacturer because the warranty goes through them. So here I am, trying to contact the manufacturer. 

 

Thank you and please get back to me. 

asked 19 Mar 2020 at 07:03 PM

juan zapata
0

votes

1

answer

671

views

After about 3 months of very light usage (home use, ~20 hours), my Code 50 developed a harsh noise problem: https://youtu.be/S2cTK8fsfTE. It's on every preset and can be heard via the speaker and when using headphones. I tried using different guitars/cables/power cords/rooms/outlets, reloading firmware, and resetting the presets to factory default; but the noise continues.  Anything else I can try before I return it for replacement/warranty work?

edited 16 Mar 2020 at 12:40 AM

Jerry Stromberg

asked 15 Mar 2020 at 10:32 PM

Jerry Stromberg
0

votes

2

answers

805

views

Can you use a wah and then have another pedal for another thing? Does this even make sense ? Do guitarist even use 2 pedals ever? I am so new to this so just asking about some thoughts I have

asked 29 Feb 2020 at 04:27 AM

Ike Machover
0

votes

0

answers

531

views

I would like the intro guitar sound. Please let me know if you can tell me how to program it.

asked 29 Feb 2020 at 02:52 AM

Ike Machover
Showing results 1 to 20 of 30
Loading - please wait...