Questions
Showing results 1 to 14 of 14
0

votes

0

answers

36

views

Is there any place to request presets?

asked 27 Sep 2021 at 06:34 PM

John Miller
3

votes

1

answer

163

views

Most times on my Code 50 when I save a preset I have to switch my amp off and then back on again because the sound stops coming out of it. I can't even scroll it through different presets at all. It's pretty annoying to deal with

asked 22 May 2021 at 01:41 AM

Rhett Kraljevic (3)
0

votes

1

answer

300

views

I left the F/S aside for a few days and today when i decided to use it just stoped responding.
The display shows A1 sometimes it twinkles, sometimes dont. But It doenst responds when i press the buttons.
I press ALL the F/S buttons and nothing happens!!!

I didnt drop it or nothing similar, the F/S is kinda new i bought it in June, the F/S conditions is visually intact.
Am i forgetting something?

Things that i've tried already:
- Factory reset my Code 50
- Factory reset my F/S

My setup:
Foorswitch 91109
Marshall CODE 50

asked 10 Oct 2020 at 10:10 PM

Lucas Pereira
0

votes

1

answer

402

views

I have a CODE 50, and I'm trying to download the presets that I have chosen in my profile, but I can't download them to the Amp, or to the Gateway app . Pls advise how can I do it.

Many thnx in advance!!

edited 14 Aug 2020 at 01:55 AM

Felipe Reyes

asked 14 Aug 2020 at 12:31 AM

Felipe Reyes
0

votes

0

answers

339

views

Hi, guys.

I'm sorry for not posting on this forum as much, but I have a question I would like to ask. How do I dial in my Amp Settings, to get my own unique tone? It's currently a pain in the bum to do, because I always change my mind, constantly. Any tips would be greatly appriciated.

Louis :)

asked 05 May 2020 at 11:30 AM

Louis Kirkwood
0

votes

1

answer

375

views

I just bought a new Code 50 yesterday and when I hooked it up to my pc to play with the presets from Marshalls website when I played a string the sound went off. Like a reverse noise gate. Then I left it overnight so it maybe had fixed itself but it didn't. What can I do to solve this problem?

asked 02 Apr 2020 at 12:17 PM

Miguel de Winter
0

votes

0

answers

404

views

I have been trying to use my amp that's fairly new, the code 50, and it has been doing this thing where when i turn it on and start playing, it goes off. Literally the AMP just shuts the sound off. Keep in mind that the lights on the amp are still on and the sound is gone. Now, it's very frustrating trying to play a song and then see how the sound just goes out. I went to Guitar Center to see if I can get it replaced and they said that no, that i have to contact the manufacturer because the warranty goes through them. So here I am, trying to contact the manufacturer. 

 

Thank you and please get back to me. 

asked 19 Mar 2020 at 07:03 PM

juan zapata
0

votes

1

answer

524

views

After about 3 months of very light usage (home use, ~20 hours), my Code 50 developed a harsh noise problem: https://youtu.be/S2cTK8fsfTE. It's on every preset and can be heard via the speaker and when using headphones. I tried using different guitars/cables/power cords/rooms/outlets, reloading firmware, and resetting the presets to factory default; but the noise continues.  Anything else I can try before I return it for replacement/warranty work?

edited 16 Mar 2020 at 12:40 AM

Jerry Stromberg

asked 15 Mar 2020 at 10:32 PM

Jerry Stromberg
0

votes

2

answers

635

views

Can you use a wah and then have another pedal for another thing? Does this even make sense ? Do guitarist even use 2 pedals ever? I am so new to this so just asking about some thoughts I have

asked 29 Feb 2020 at 04:27 AM

Ike Machover
0

votes

0

answers

386

views

I would like the intro guitar sound. Please let me know if you can tell me how to program it.

asked 29 Feb 2020 at 02:52 AM

Ike Machover
0

votes

0

answers

375

views

I would like the intro guitar sound. Please let me know if you can tell me how to program it.

asked 29 Feb 2020 at 02:52 AM

Ike Machover
0

votes

1

answer

441

views

Hi there! In my marshall CODE 50 there is a problem with the master control, it is like dirty and causes interference and noises, I can´t set volume level like before.  Should I clean it in a special way?  Should I take it with an expert?

Thanks!!!

edited 17 Sep 2019 at 09:17 PM

Alberto Rosales

asked 17 Sep 2019 at 09:15 PM

Alberto Rosales
0

votes

1

answer

659

views

Latly my Code50 started to sound very un-clear & with lot of vibration (no buzz!) on low end frequencies, especially when I pluck the A & low E string toggether.

Tried different guitars, data cables. elec. cables.... tried repositioning the amp in the room, tried to tighten up all the screw... nothing helped.

Any ideas? could be firmware issue? has anyone else experienced this?

 

Thanks

asked 04 Jun 2019 at 02:04 PM

Eyal H
1

vote

0

answers

770

views

So I've been thinking about buying a Celestion F12-X200 speaker for my code 50 and was wondering it this would work. The reason I need to know this is because even though I know you can use an 8ohm speaker on a 4ohm tube amp, I'm not sure about a digital amp. Could anyone tell me if this is possible.

asked 01 Jun 2019 at 05:01 PM

Keenan Borgerson (2)
Showing results 1 to 14 of 14
Loading - please wait...